<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://tmn.fhsu.edu/xmlrpc.php">
	<title>This Day In History &#8212; Henry VIII&#8217;s Fifth &#8211; Tiger Media Network</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tiger Media Network &raquo; Feed" href="http://tmn.fhsu.edu/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Tiger Media Network &raquo; Comments Feed" href="http://tmn.fhsu.edu/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Tiger Media Network &raquo; This Day In History &#8212; Henry VIII&#8217;s Fifth Comments Feed" href="http://tmn.fhsu.edu/?feed=rss2&#038;p=33501" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tmn.fhsu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://tmn.fhsu.edu/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://tmn.fhsu.edu/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://tmn.fhsu.edu/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://tmn.fhsu.edu/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-toggle-css-css'  href='http://tmn.fhsu.edu/wp-content/plugins/shortcode-toggle/style.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://tmn.fhsu.edu/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%7COswald%3Aregular%2C700%26subset%3Dlatin%2C&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://tmn.fhsu.edu/wp-content/themes/valhalla/assets/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://tmn.fhsu.edu/wp-content/themes/valhalla/assets/css/font-awesome.min.css?ver=4.7.0%20' type='text/css' media='all' />
<link rel='stylesheet' id='font-linearicons-css'  href='http://tmn.fhsu.edu/wp-content/themes/valhalla/assets/css/font-linearicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://tmn.fhsu.edu/wp-content/themes/valhalla/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://tmn.fhsu.edu/wp-content/themes/valhalla-child/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-option_child-css'  href='http://tmn.fhsu.edu/wp-content/uploads/t2_valhalla.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://tmn.fhsu.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tmn.fhsu.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/shortcode-toggle/script.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget/include/otw_components/otw_shortcode/js/otw_shortcode_core.js?ver=4.8'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget/include/otw_components/otw_shortcode/js/otw_shortcode.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://tmn.fhsu.edu/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tmn.fhsu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tmn.fhsu.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Residential Life Seeking Move-In Day Volunteers' href='http://tmn.fhsu.edu/?p=33512' />
<link rel='next' title='KFHS Radio New Artist &#8211; Shelly Waters' href='http://tmn.fhsu.edu/?p=32721' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://tmn.fhsu.edu/?p=33501" />
<link rel='shortlink' href='http://tmn.fhsu.edu/?p=33501' />
<link rel="alternate" type="application/json+oembed" href="http://tmn.fhsu.edu/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D33501" />
<link rel="alternate" type="text/xml+oembed" href="http://tmn.fhsu.edu/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D33501&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://tmn.fhsu.edu/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Day In History &#8212; Henry VIII&#8217;s Fifth" />
<meta property="og:url" content="http://tmn.fhsu.edu/?p=33501" />
<meta property="og:description" content="July 28 1540 King Henry VIII of England&#8217;s chief minister, Thomas Cromwell, was executed and Henry married his fifth wife, Catherine Howard. 1750 The great baroque composer Johann Sebastian Ba…" />
<meta property="article:published_time" content="2017-07-28T13:00:36+00:00" />
<meta property="article:modified_time" content="2017-07-27T20:13:53+00:00" />
<meta property="og:site_name" content="Tiger Media Network" />
<meta property="og:image" content="https://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?fit=1200%2C1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TigerMediaNet" />
<meta name="twitter:image" content="https://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?fit=1200%2C1200&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TigerMediaNet" />
<link rel="icon" href="https://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/06/TigercolorPC.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/06/TigercolorPC.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/06/TigercolorPC.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/06/TigercolorPC.png?fit=200%2C200" />
 </head>
<body class="post-template-default single single-post postid-33501 single-format-standard desktop group-blog">

<div class="wrapper-container ">
	<header id="masthead" class="site-header">
		<nav class="wrapper-navigation container" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div id="navbar-mobile" class="wrapper-main-menu">
	<span class="hamburger-box hamburger--collapse">
		<span class="hamburger-inner"></span>
	</span>
 	<ul class="nav navbar-nav">
		<li id="menu-item-33251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33251"><a href="http://tmn.fhsu.edu">Home</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1939"><a href="http://tmn.fhsu.edu/?cat=11">News</a>
<ul  class="sub-menu">
	<li id="menu-item-14398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14398"><a href="http://tmn.fhsu.edu/?cat=3389">Student Government</a></li>
	<li id="menu-item-14426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14426"><a href="http://tmn.fhsu.edu/?cat=3398">Campus</a></li>
	<li id="menu-item-14425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14425"><a href="http://tmn.fhsu.edu/?cat=3397">Local</a></li>
	<li id="menu-item-15021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15021"><a href="http://tmn.fhsu.edu/?cat=3570">Politics</a></li>
	<li id="menu-item-16840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16840"><a href="http://tmn.fhsu.edu/?cat=3603">The Growl</a></li>
</ul>
</li>
<li id="menu-item-1941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1941"><a href="http://tmn.fhsu.edu/?cat=7349">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-14381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14381"><a href="http://tmn.fhsu.edu/?cat=3387">Football</a></li>
	<li id="menu-item-14415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14415"><a href="http://tmn.fhsu.edu/?cat=3394">Men&#8217;s Basketball</a></li>
	<li id="menu-item-14418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14418"><a href="http://tmn.fhsu.edu/?cat=3395">Women&#8217;s Basketball</a></li>
	<li id="menu-item-17634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17634"><a href="http://tmn.fhsu.edu/?cat=4540">Baseball</a></li>
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="http://tmn.fhsu.edu/?cat=382">Volleyball</a></li>
	<li id="menu-item-17636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17636"><a href="http://tmn.fhsu.edu/?cat=4541">Softball</a></li>
	<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14412"><a href="http://tmn.fhsu.edu/?cat=319">Cross Country</a></li>
	<li id="menu-item-14416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14416"><a href="http://tmn.fhsu.edu/?cat=3392">Men&#8217;s Soccer</a></li>
	<li id="menu-item-14419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14419"><a href="http://tmn.fhsu.edu/?cat=3393">Women&#8217;s Soccer</a></li>
	<li id="menu-item-14414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://tmn.fhsu.edu/?cat=3396">Golf</a></li>
	<li id="menu-item-14439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14439"><a href="http://tmn.fhsu.edu/?cat=3404">Rodeo</a></li>
	<li id="menu-item-17638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17638"><a href="http://tmn.fhsu.edu/?cat=4542">Track</a></li>
	<li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14459"><a href="http://tmn.fhsu.edu/?cat=3406">Tennis</a></li>
	<li id="menu-item-14483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14483"><a href="http://tmn.fhsu.edu/?cat=784">Wrestling</a></li>
	<li id="menu-item-14533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14533"><a href="http://tmn.fhsu.edu/?cat=3407">Shooting</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1957"><a href="http://tmn.fhsu.edu/?cat=56">A&#038;E</a>
<ul  class="sub-menu">
	<li id="menu-item-14380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14380"><a href="http://tmn.fhsu.edu/?cat=1632">Commentary</a></li>
	<li id="menu-item-14421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="http://tmn.fhsu.edu/?cat=3400">FHSU Music</a></li>
	<li id="menu-item-14422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14422"><a href="http://tmn.fhsu.edu/?cat=3401">FHSU Theatre</a></li>
	<li id="menu-item-33225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33225"><a href="http://tmn.fhsu.edu/?cat=11171">FHSU Art</a></li>
	<li id="menu-item-14423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14423"><a href="http://tmn.fhsu.edu/?cat=3403">Sternberg</a></li>
	<li id="menu-item-14420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14420"><a href="http://tmn.fhsu.edu/?cat=3402">Music</a></li>
	<li id="menu-item-14788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14788"><a href="http://tmn.fhsu.edu/?cat=3505">Movies</a></li>
	<li id="menu-item-33224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33224"><a href="http://tmn.fhsu.edu/?cat=10951">Animation</a></li>
</ul>
</li>
<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7772"><a href="http://tmn.fhsu.edu/?cat=55">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-14404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14404"><a href="http://tmn.fhsu.edu/?cat=3391">Movie Reviews</a></li>
	<li id="menu-item-14424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14424"><a href="http://tmn.fhsu.edu/?cat=3399">Music Reviews</a></li>
	<li id="menu-item-20068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20068"><a href="http://tmn.fhsu.edu/?cat=6101">Talking Democracy</a></li>
</ul>
</li>
<li id="menu-item-33277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33277"><a href="http://tmn.fhsu.edu/?page_id=33275">TMN-TV</a>
<ul  class="sub-menu">
	<li id="menu-item-26764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26764"><a href="http://tmn.fhsu.edu/?cat=9648">TMN Student Programs</a></li>
	<li id="menu-item-33273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33273"><a href="https://livestream.com/accounts/11135493/events/5339279/player?width=560&#038;height=315&#038;autoPlay=true&#038;mute=false">Live Stream</a></li>
</ul>
</li>
<li id="menu-item-14400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14400"><a href="http://tmn.fhsu.edu/?page_id=8999">KFHS Radio</a></li>
	</ul>
</div>
<ul class="navbar-right"> <li id="search-9" class="widget_search"><form role="search" method="get" class="search-form" action="http://tmn.fhsu.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li></ul>

		</nav>
	</header>
	<div class="container wrapper-logo">
		<h2><a href="http://tmn.fhsu.edu/" title="Tiger Media Network - Fort Hays State University&#039;s Convergent Media Hub"><img src="http://tmn.fhsu.edu/wp-content/uploads/2017/07/FHSUlogo.png" alt="Tiger Media Network" /></a></h2>	</div>					<div class="top_site_main" style="color: #ffffff;background-color: #ffffff;background-image:url( http://tmn.fhsu.edu/wp-content/uploads/2017/04/FHSUPickenHallExterior.jpg);">
				<div class="page-title-wrapper">
					<div class="banner-wrapper container article_heading">
						 <h2 class="heading_primary">today </h2>					</div>
				</div>
			</div>
				<div class="site-content"><div class="container"><div class="row"><main id="main" class="site-main col-sm-9 alignleft">	<article id="post-33501" class="single-blog post-33501 post type-post status-publish format-standard has-post-thumbnail hentry category-today tag-fhsu tag-fort-hays-state-university tag-tiger-media-network tag-tigermedianet tag-today-in-history">
		<div class="post-formats-wrapper"><img width="2560" height="2560" src="https://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?fit=2560%2C2560" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?w=2560 2560w, https://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?resize=150%2C150 150w, https://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?resize=300%2C300 300w, https://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?resize=768%2C768 768w, https://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?resize=1024%2C1024 1024w, https://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?resize=125%2C125 125w, https://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?w=1280 1280w, https://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?w=1920 1920w" sizes="(max-width: 2560px) 100vw, 2560px" data-attachment-id="30207" data-permalink="http://tmn.fhsu.edu/?attachment_id=30207" data-orig-file="https://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?fit=2560%2C2560" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="today-in-history" data-image-description="" data-medium-file="https://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?fit=260%2C260" data-large-file="https://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg?fit=640%2C640" /></div>		<div class="content-inner">
			<header class="entry-header">
				<h1 class="entry-title">This Day In History &#8212; Henry VIII&#8217;s Fifth</h1><div class="post-meta"><span class="date">July 28, 2017</span><span class="comments-link"><a href="http://tmn.fhsu.edu/?p=33501#respond">0 Comment</a></span><span class="tags-links"><a href="http://tmn.fhsu.edu/?tag=fhsu" rel="tag">fhsu</a>, <a href="http://tmn.fhsu.edu/?tag=fort-hays-state-university" rel="tag">Fort Hays State University</a>, <a href="http://tmn.fhsu.edu/?tag=tiger-media-network" rel="tag">Tiger Media Network</a>, <a href="http://tmn.fhsu.edu/?tag=tigermedianet" rel="tag">tigermedianet</a>, <a href="http://tmn.fhsu.edu/?tag=today-in-history" rel="tag">today in history</a></span></div>			</header>
			<!-- .entry-header -->
			<div class="entry-summary">
				<h3>July 28</h3>
<p>1540<br />
King Henry VIII of England&#8217;s chief minister, Thomas Cromwell, was executed and Henry married his fifth wife, Catherine Howard.</p>
<p>1750<br />
The great baroque composer Johann Sebastian Bach died.</p>
<p>1794<br />
Robespierre, one of the leading figures of the French Revolution, was sent to the guillotine.</p>
<p>1821<br />
Peru declared its independence from Spain.</p>
<p>1868<br />
The 14th Amendment to the Constitution, which established the citizenship of African Americans and guaranteed due process of law, was ratified.</p>
<p>1914<br />
Austria-Hungary declared war on Serbia, precipitating the start of World War I.</p>
<p>1932<br />
Herbert Hoover ordered Douglas MacArthur to evict the Bonus Marchers from their camps.</p>
<p>2002<br />
Nine Pennsylvania coal miners were rescued after 77 hours of being trapped in a mine shaft.</p>
<h3>Birthdays</h3>
<p>Jacqueline Onassis</p>
<p>1929–1994, born in Southampton, N.Y.</p>
<p>Beatrix Potter</p>
<p>author (1866)</p>
<p>Marcel Duchamp</p>
<p>painter (1887)</p>
<p>Bill Bradley</p>
<p>basketball player (1943)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33501" class="share-facebook sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=33501&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33501" class="share-twitter sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=33501&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33501" class="share-google-plus-1 sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=33501&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=33501&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=33501&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="footer-content">
					<div class="byline">By: <a class="url fn n" href="http://tmn.fhsu.edu/?author=142">tmnstaff</a></div>					<div class="post-share">
						<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://tmn.fhsu.edu/?p=33501"><i class="fa fa-facebook"></i></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20This Day In History &#8212; Henry VIII&#8217;s Fifth%20-%20http://tmn.fhsu.edu/?p=33501"><i class="fa fa-twitter"></i></a>
												<a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://tmn.fhsu.edu/?p=33501&media=http://tmn.fhsu.edu/wp-content/uploads/2016/12/Today-In-History.jpg&description=This Day In History &#8212; Henry VIII&#8217;s Fifth"><i class="fa fa-pinterest"></i></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://tmn.fhsu.edu/?p=33501"><i class="fa fa-google-plus"></i></a>
					</div>
				</div>
			</div><!-- .entry-summary -->
					</div>
				<div class="links-next-post">
			<div class="nav-previous"><a href="http://tmn.fhsu.edu/?p=33512" rel="prev"><i class="fa fa-long-arrow-left"></i>Previous post</a></div><div class="nav-next"><a href="http://tmn.fhsu.edu/?p=32721" rel="next">Next post<i class="fa fa-long-arrow-right"></i></a></div>		</div>
		<!-- .nav-links -->
			</article><!-- #post-## -->


<div id="comments" class="comments-area">
		
	<div class="comment-respond-area">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Sound Off! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=33501#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58842788&#038;postid=33501&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Sound+Off%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=810ce11aeedd02a227998305e40e381a822e8623#parent=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D33501" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	<div class="clear"></div>
</div><!-- #comments --></main>
<div id="secondary" class="widget-area col-sm-3" role="complementary">
	<aside id="recent-comments-12" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://tmn.fhsu.edu/?p=32787' rel='external nofollow' class='url'>&raquo; The Screening Room Reviews: Alien: Covenant</a></span> on <a href="http://tmn.fhsu.edu/?p=32460#comment-114090">The Screening Room Reviews: Full Metal Jacket</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tmn.fhsu.edu/?p=32418' rel='external nofollow' class='url'>&raquo; Death Häus Idol: An Unbiased Analysis of the Greatest Metal Voices Throughout History</a></span> on <a href="http://tmn.fhsu.edu/?page_id=8999#comment-113996">KFHS Radio</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tmn.fhsu.edu/?p=32460' rel='external nofollow' class='url'>&raquo; The Screening Room Reviews: Full Metal Jacket</a></span> on <a href="http://tmn.fhsu.edu/?p=32391#comment-113991">The Screening Reviews: The Life Aquatic</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/1611996472/' rel='external nofollow' class='url'>Chuck Anziulewicz</a></span> on <a href="http://tmn.fhsu.edu/?p=32087#comment-113983">The Screening Room Reviews: &#8220;Eyes Wide Shut&#8221;</a></li></ul></aside><aside id="shortcodes-ultimate-3" class="widget shortcodes-ultimate"><h3 class="widget-title">TMN Instagram</h3><div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_1 sbi_width_resp" style="max-width: 640px; width:100%; padding-bottom: 6px; " data-id="1506681216" data-num="4" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;3&quot;}'><div class="sb_instagram_header" style="padding: 6px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 3px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div></aside><aside id="aptf_widget-3" class="widget widget_aptf_widget"><h3 class="widget-title">TMN Twitter</h3><div class="aptf-tweets-wrapper aptf-template-2">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/TigerMediaNet" class="aptf-tweet-name" target="_blank">TigerMediaNet</a> <span class="aptf-tweet-username">TigerMediaNet</span>                     <div class="clear"></div>
                    KFHS Radio New Artist – Shelly Waters <a href="https://t.co/PzcWVUEnpu" target="_blank">https://t.co/PzcWVUEnpu</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/TigerMediaNet/status/890935035972521984" target="_blank"> -
                                July 28, 2017                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=890935035972521984" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=890935035972521984" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=890935035972521984" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/TigerMediaNet" class="aptf-tweet-name" target="_blank">TigerMediaNet</a> <span class="aptf-tweet-username">TigerMediaNet</span>                     <div class="clear"></div>
                    Today's forecast is described as partly sunny and pleasant, with a high of 91 degrees. Temps drop to 87 tomorrow an… <a href="https://t.co/hi50NpH5s0" target="_blank">https://t.co/hi50NpH5s0</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/TigerMediaNet/status/890928854788976641" target="_blank"> -
                                July 28, 2017                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=890928854788976641" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=890928854788976641" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=890928854788976641" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/TigerMediaNet" class="aptf-tweet-name" target="_blank">TigerMediaNet</a> <span class="aptf-tweet-username">TigerMediaNet</span>                     <div class="clear"></div>
                    This Day In History — Henry VIII’s Fifth <a href="https://t.co/cmusbG2bcK" target="_blank">https://t.co/cmusbG2bcK</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/TigerMediaNet/status/890919963753553921" target="_blank"> -
                                July 28, 2017                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=890919963753553921" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=890919963753553921" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=890919963753553921" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/TigerMediaNet" class="aptf-tweet-name" target="_blank">TigerMediaNet</a> <span class="aptf-tweet-username">TigerMediaNet</span>                     <div class="clear"></div>
                    Residential Life Seeking Move-In Day Volunteers <a href="https://t.co/KGLMTTqpRF" target="_blank">https://t.co/KGLMTTqpRF</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/TigerMediaNet/status/890678272064983040" target="_blank"> -
                                July 27, 2017                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=890678272064983040" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=890678272064983040" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=890678272064983040" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">
                    <a href="http://twitter.com/TigerMediaNet" class="aptf-tweet-name" target="_blank">TigerMediaNet</a> <span class="aptf-tweet-username">TigerMediaNet</span>                     <div class="clear"></div>
                    Hays Police Department to Host Community Night Out <a href="https://t.co/9bVXGu5LwF" target="_blank">https://t.co/9bVXGu5LwF</a>                      </div><!--tweet content-->
                    <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/TigerMediaNet/status/890617976050679808" target="_blank"> -
                                July 27, 2017                            </a>
                        </p>
                    </div><!--tweet_date-->
                                        
                                    <!--Tweet Action -->
                    <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=890617976050679808" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=890617976050679808" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=890617976050679808" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                    <!--Tweet Action -->
                            </div><!-- single_tweet_wrap-->
            </div>
<div class="aptf-center-align">
    <a href="https://twitter.com/TigerMediaNet" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>TigerMediaNet</b></span></div></a>
</div>
</aside></div><!-- #secondary -->
</div></div></div>

	<footer id="footer" class="footer">
		<div class="container">
			<div class="row">
				<aside id="archives-8" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://tmn.fhsu.edu/?m=201707'> July 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201706'> June 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201705'> May 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201704'> April 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201703'> March 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201702'> February 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201701'> January 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201612'> December 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201611'> November 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201610'> October 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201609'> September 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201608'> August 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201607'> July 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201606'> June 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201605'> May 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201604'> April 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201603'> March 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201602'> February 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201601'> January 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201512'> December 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201511'> November 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201510'> October 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201509'> September 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201508'> August 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201507'> July 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201506'> June 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201505'> May 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201504'> April 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201503'> March 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201502'> February 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201501'> January 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201412'> December 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201411'> November 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201410'> October 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201409'> September 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201408'> August 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201406'> June 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201405'> May 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201404'> April 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201403'> March 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201402'> February 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201401'> January 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201312'> December 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201311'> November 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201310'> October 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201309'> September 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201308'> August 2013 </option>

		</select>
		</aside><aside id="categories-12" class="widget widget_categories"><h3 class="widget-title">Category</h3><label class="screen-reader-text" for="cat">Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">A&amp;E</option>
	<option class="level-0" value="54">About Us</option>
	<option class="level-0" value="10951">Animation</option>
	<option class="level-0" value="3397">Area News</option>
	<option class="level-0" value="61">Around Town</option>
	<option class="level-0" value="9313">Audiovision</option>
	<option class="level-0" value="4540">Baseball</option>
	<option class="level-0" value="3398">Campus News</option>
	<option class="level-0" value="1632">Commentary</option>
	<option class="level-0" value="319">Cross Country</option>
	<option class="level-0" value="11171">FHSU Art</option>
	<option class="level-0" value="3400">FHSU Music</option>
	<option class="level-0" value="3401">FHSU Theatre</option>
	<option class="level-0" value="3387">Football</option>
	<option class="level-0" value="3396">Golf</option>
	<option class="level-0" value="11100">History</option>
	<option class="level-0" value="57">Job Opportunities</option>
	<option class="level-0" value="1832">KFHS Radio</option>
	<option class="level-0" value="3394">Men&#8217;s Basketball</option>
	<option class="level-0" value="3392">Men&#8217;s Soccer</option>
	<option class="level-0" value="3391">Movie Reviews</option>
	<option class="level-0" value="3505">Movies</option>
	<option class="level-0" value="3402">Music</option>
	<option class="level-0" value="3399">Music Reviews</option>
	<option class="level-0" value="11">News</option>
	<option class="level-0" value="55">Opinion</option>
	<option class="level-0" value="3570">Politics</option>
	<option class="level-0" value="1639">Programs</option>
	<option class="level-0" value="3404">Rodeo</option>
	<option class="level-0" value="3407">Shooting</option>
	<option class="level-0" value="4541">Softball</option>
	<option class="level-0" value="2">Sponsor</option>
	<option class="level-0" value="7349">Sports</option>
	<option class="level-0" value="3403">Sternberg News</option>
	<option class="level-0" value="3389">Student Government News</option>
	<option class="level-0" value="6101">Talking Democracy</option>
	<option class="level-0" value="3406">Tennis</option>
	<option class="level-0" value="9648">TMN Student Programs</option>
	<option class="level-0" value="6132">today</option>
	<option class="level-0" value="4542">Track</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10490">Video Games</option>
	<option class="level-0" value="382">Volleyball</option>
	<option class="level-0" value="3395">Women&#8217;s Basketball</option>
	<option class="level-0" value="3393">Women&#8217;s Soccer</option>
	<option class="level-0" value="784">Wrestling</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://tmn.fhsu.edu/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="meta-13" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://tmn.fhsu.edu/wp-login.php">Log in</a></li>
			<li><a href="http://tmn.fhsu.edu/?feed=rss2">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://tmn.fhsu.edu/?feed=comments-rss2">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>			</div>
		</div>
	</footer>

<!--==============================powered=====================================-->
<div id="powered">
	<div class="container">
		<div class="row">
			<div class="wrapper-copyright col-sm-6">Copyright © TMN. All Rights Reserved.</div><div class="col-sm-6 text-right"><a href="javascript:void(0)" id="topcontrol" class="scroll-to-top" title="Back To Top">Back To Top <i class="fa fa-angle-double-up"></i></a></div>		</div>
	</div>
</div>

</div><!-- .wrapper-container -->
<!-- .box-area -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tmn.fhsu.edu\/?p=33501":33501};
	</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1506681216.3a81a9f.2d52aaa763e4457e9017817b40d90b67"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valhalla/assets/js/library-jquery.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valhalla/assets/js/theme.js?ver=4.8'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58842788&postid=33501&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Sound+Off%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=5.0&sig=810ce11aeedd02a227998305e40e381a822e8623#parent=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D33501" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58842788&postid=33501&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Sound+Off%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=5.0&sig=810ce11aeedd02a227998305e40e381a822e8623#parent=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D33501";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'58842788',post:'33501',tz:'-5',srv:'tmn.fhsu.edu'} ]);
	_stq.push([ 'clickTrackerInit', '58842788', '33501' ]);
</script>
</body>
</html>