
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Today In History | Tiger Media Network</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://tmn.fhsu.edu/wp-content/uploads/2014/10/tmn-for-socmed-01-1.jpg">

		<link rel="pingback" href="http://tmn.fhsu.edu/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[510,542] -->
<meta name="description"  content="Today in History: Tuesday, February  07, 2017 AP Highlight in History: On Feb. 7, 1964, the Beatles arrived in New York for their first American tour," />

<meta name="keywords"  content="fort hays state university,tiger media network,today in history" />

<link rel="canonical" href="http://tmn.fhsu.edu/?p=30962" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tiger Media Network &raquo; Feed" href="http://tmn.fhsu.edu/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Tiger Media Network &raquo; Comments Feed" href="http://tmn.fhsu.edu/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Tiger Media Network &raquo; Today In History Comments Feed" href="http://tmn.fhsu.edu/?feed=rss2&#038;p=30962" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tmn.fhsu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://tmn.fhsu.edu/wp-content/themes/valenti/library/css/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://tmn.fhsu.edu/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://tmn.fhsu.edu/wp-content/themes/valenti/library/css/ie.css?ver=3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://tmn.fhsu.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tmn.fhsu.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/js/otw_shortcode_core.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/js/otw_shortcode.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://tmn.fhsu.edu/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tmn.fhsu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tmn.fhsu.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10 Things to Know for Today' href='http://tmn.fhsu.edu/?p=30958' />
<link rel='next' title='High School Student Support for First Amendment at Highest Level in a Decade' href='http://tmn.fhsu.edu/?p=30964' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://tmn.fhsu.edu/?p=30962' />
<link rel="alternate" type="application/json+oembed" href="http://tmn.fhsu.edu/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30962" />
<link rel="alternate" type="text/xml+oembed" href="http://tmn.fhsu.edu/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30962&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>jQuery(document).ready(function($){$.backstretch("http://tmn.fhsu.edu/wp-content/uploads/2013/08/on_in_15.jpg",  {fade: 750}); }); </script><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }

                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43325010-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.header {  }</style><!-- end custom css --><meta property="og:image" content="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?fit=4896%2C3228">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://tmn.fhsu.edu/wp-content/uploads/2014/02/tiger_basketball.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Today In History" />
<meta property="og:url" content="http://tmn.fhsu.edu/?p=30962" />
<meta property="og:description" content="Today in History: Tuesday, February  07, 2017 AP Highlight in History: On Feb. 7, 1964, the Beatles arrived in New York for their first American tour, kicking off rock &#8216;n&#8217; roll&#8217;s …" />
<meta property="article:published_time" content="2017-02-07T14:07:05+00:00" />
<meta property="article:modified_time" content="2017-02-07T14:07:32+00:00" />
<meta property="og:site_name" content="Tiger Media Network" />
<meta property="og:image" content="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?fit=1200%2C791" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="791" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TigerMediaNet" />
<meta name="twitter:image" content="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?fit=1200%2C791&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TigerMediaNet" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-30962 single-format-standard custom-background">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-no-top"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" >
                                                <a href="http://tmn.fhsu.edu">
                                                    <img src="http://tmn.fhsu.edu/wp-content/uploads/2014/10/TMNlogo.png" alt="Tiger Media Network logo" width="1000" height="170" data-retina-src="http://tmn.fhsu.edu/wp-content/uploads/2014/10/TMNlogo@2x.png" />
                                                </a>
                                            </div>
                                <div class="cb-medium"></div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://tmn.fhsu.edu/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-main-container"><ul class="nav main-nav clearfix"><li id="menu-item-14384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14384"><a href="http://tmn.fhsu.edu/">Home</a><div class="cb-links-menu"></li>
<li id="menu-item-1939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1939"><a href="http://tmn.fhsu.edu/?cat=11">News</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=19845"><img width="480" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=480%2C240" class="lazy lazy-hidden attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=480%2C240 480w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=1400%2C700 1400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="240" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=480%2C240 480w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=1400%2C700 1400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=19845">First severe storm of the season blows through Hays</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=136">Chris Jacobs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-04-27">April 27, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=3397" title="View all posts in Area News">Area News</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30964"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30964">High School Student Support for First Amendment at Highest Level in a Decade</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=1">tmn-admin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-07">February 7, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30958"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30958">10 Things to Know for Today</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=141">Associated Press</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-07">February 7, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30955"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30955">FHSU SGA Report: February 2nd, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=151">Ricky Kerr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14398"><a href="http://tmn.fhsu.edu/?cat=3389">Student Government</a></li>
	<li id="menu-item-14426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14426"><a href="http://tmn.fhsu.edu/?cat=3398">Campus</a></li>
	<li id="menu-item-14425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14425"><a href="http://tmn.fhsu.edu/?cat=3397">Local</a></li>
	<li id="menu-item-15021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15021"><a href="http://tmn.fhsu.edu/?cat=3570">Politics</a></li>
	<li id="menu-item-16840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16840"><a href="http://tmn.fhsu.edu/?cat=3603">The Growl</a></li>
</ul></div></li>
<li id="menu-item-1941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1941"><a href="http://tmn.fhsu.edu/?cat=7349">Sports</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=19590"><img width="448" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/02/shooting_team_4_web.jpg?resize=448%2C240" class="lazy lazy-hidden attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /><noscript><img width="448" height="240" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/02/shooting_team_4_web.jpg?resize=448%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=19590">FHSUs shooting team finishes season as national runner-up</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=136">Chris Jacobs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-04-10">April 10, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=3407" title="View all posts in Shooting">Shooting</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30940"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wtrack-unk.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wtrack-unk.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wtrack-unk.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wtrack-unk.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wtrack-unk.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wtrack-unk.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wtrack-unk.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wtrack-unk.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30940">Krzesinski Hits Provisional; Joins Wycoff in Breaking School Records at Nebraska</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30936"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/mtrack.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/mtrack.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/mtrack.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/mtrack.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/mtrack.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/mtrack.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/mtrack.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/mtrack.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30936">Tiger Men Set Pair of School Records at Nebraska; Morrow Hits Provisional at UNK</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30933"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wrestling-calderon.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wrestling-calderon.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wrestling-calderon.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wrestling-calderon.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wrestling-calderon.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wrestling-calderon.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wrestling-calderon.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/wrestling-calderon.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30933">Calderon Takes Third at Missouri Valley Open</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14381"><a href="http://tmn.fhsu.edu/?cat=3387">Football</a></li>
	<li id="menu-item-14415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14415"><a href="http://tmn.fhsu.edu/?cat=3394">Men&#8217;s Basketball</a></li>
	<li id="menu-item-14418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14418"><a href="http://tmn.fhsu.edu/?cat=3395">Women&#8217;s Basketball</a></li>
	<li id="menu-item-17634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17634"><a href="http://tmn.fhsu.edu/?cat=4540">Baseball</a></li>
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="http://tmn.fhsu.edu/?cat=382">Volleyball</a></li>
	<li id="menu-item-17636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17636"><a href="http://tmn.fhsu.edu/?cat=4541">Softball</a></li>
	<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14412"><a href="http://tmn.fhsu.edu/?cat=319">Cross Country</a></li>
	<li id="menu-item-14416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14416"><a href="http://tmn.fhsu.edu/?cat=3392">Men&#8217;s Soccer</a></li>
	<li id="menu-item-14419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14419"><a href="http://tmn.fhsu.edu/?cat=3393">Women&#8217;s Soccer</a></li>
	<li id="menu-item-14414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://tmn.fhsu.edu/?cat=3396">Golf</a></li>
	<li id="menu-item-14439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14439"><a href="http://tmn.fhsu.edu/?cat=3404">Rodeo</a></li>
	<li id="menu-item-17638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17638"><a href="http://tmn.fhsu.edu/?cat=4542">Track</a></li>
	<li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14459"><a href="http://tmn.fhsu.edu/?cat=3406">Tennis</a></li>
	<li id="menu-item-14483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14483"><a href="http://tmn.fhsu.edu/?cat=784">Wrestling</a></li>
	<li id="menu-item-14533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14533"><a href="http://tmn.fhsu.edu/?cat=3407">Shooting</a></li>
	<li id="menu-item-14380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14380"><a href="http://tmn.fhsu.edu/?cat=1632">Commentary</a></li>
</ul></div></li>
<li id="menu-item-1957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1957"><a href="http://tmn.fhsu.edu/?cat=56">A&#038;E</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=18913"><img width="480" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=480%2C240" class="lazy lazy-hidden attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=480%2C240 480w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=1400%2C700 1400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="240" src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=480%2C240 480w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=1400%2C700 1400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=18913">Graphic novel 'Intergalactic Nemesis'  to invade the stage at FHSU</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=136">Chris Jacobs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-18">March 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=56" title="View all posts in A&amp;E">A&amp;E</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30707"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Capture.png?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Capture.png?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Capture.png?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Capture.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Capture.png?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Capture.png?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Capture.png?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Capture.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30707">KFHS Radio Spotlight &#8211; The Matty Highland Smitty McQueen Sports Show</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=150">jordanhester</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-30">January 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30682"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30682">Theories about Star Wars Episode 8: The Last Jedi</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=145">Kraig Pierce</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-25">January 25, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30653"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/05/Free-Cinema4D-Model-Film-Projector-Vintage.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30653">Oscars Go Gaga for &#8216;La La Land&#8217; with Record-Tying 14 Nods</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=141">Associated Press</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-24">January 24, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="http://tmn.fhsu.edu/?cat=3400">FHSU Music</a></li>
	<li id="menu-item-14422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14422"><a href="http://tmn.fhsu.edu/?cat=3401">FHSU Theatre</a></li>
	<li id="menu-item-14423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14423"><a href="http://tmn.fhsu.edu/?cat=3403">Sternberg</a></li>
	<li id="menu-item-14420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14420"><a href="http://tmn.fhsu.edu/?cat=3402">Music</a></li>
	<li id="menu-item-14788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14788"><a href="http://tmn.fhsu.edu/?cat=3505">Movies</a></li>
</ul></div></li>
<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7772"><a href="http://tmn.fhsu.edu/?cat=55">Opinion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=17904"><img width="480" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=480%2C240" class="lazy lazy-hidden attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=480%2C240 480w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=1400%2C700 1400w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="240" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=480%2C240 480w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=1400%2C700 1400w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=17904">New gun law in Kansas: What you need to know</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=0"></a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-20">March 20, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=55" title="View all posts in Opinion">Opinion</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30913"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/11/the-deported-AP.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/11/the-deported-AP.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/11/the-deported-AP.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/11/the-deported-AP.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/11/the-deported-AP.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/11/the-deported-AP.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/11/the-deported-AP.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/11/the-deported-AP.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30913">Lock America&#8217;s Doors and Please Knock Politely &#8211; Opinion</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=1">tmn-admin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-05">February 5, 2017</time></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://tmn.fhsu.edu/?p=30913#comments">1</a></span></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30804"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Border_Mexico_USA.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Border_Mexico_USA.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Border_Mexico_USA.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Border_Mexico_USA.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Border_Mexico_USA.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Border_Mexico_USA.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Border_Mexico_USA.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/Border_Mexico_USA.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30804">Border Adjustment Tax is a tax on you &#8211; Opinion</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=1">tmn-admin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-30">January 30, 2017</time></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://tmn.fhsu.edu/?p=30804#comments">1</a></span></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30569"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/1f697847609413.587f920924af6.png?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/1f697847609413.587f920924af6.png?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/1f697847609413.587f920924af6.png?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/1f697847609413.587f920924af6.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/1f697847609413.587f920924af6.png?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/1f697847609413.587f920924af6.png?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/1f697847609413.587f920924af6.png?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/1f697847609413.587f920924af6.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30569">TMN Movie Review:  Hidden Figures &#8211; A Hidden Gem?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=146">Paul Kirkwood</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-20">January 20, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14404"><a href="http://tmn.fhsu.edu/?cat=3391">Movie Reviews</a></li>
	<li id="menu-item-14424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14424"><a href="http://tmn.fhsu.edu/?cat=3399">Music Reviews</a></li>
	<li id="menu-item-20068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20068"><a href="http://tmn.fhsu.edu/?cat=6101">Talking Democracy</a></li>
</ul></div></li>
<li id="menu-item-14400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14400"><a href="http://tmn.fhsu.edu/?page_id=8999">KFHS Radio</a><div class="cb-links-menu"></li>
<li id="menu-item-19487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-19487"><a target="_blank" href="http://livestream.com/accounts/11135493/events/5339279/player?width=560&#038;height=315&#038;autoPlay=true&#038;mute=false">TMN-TV</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-26764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26764"><a href="http://tmn.fhsu.edu/?cat=9648">TMN Student Programs</a></li>
</ul></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest stories <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://tmn.fhsu.edu/?p=30964" title="Look High School Student Support for First Amendment at Highest Level in a Decade" >High School Student Support for First Amendment at Highest Level in a Decade</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30962" title="Look Today In History" >Today In History</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30958" title="Look 10 Things to Know for Today" >10 Things to Know for Today</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30955" title="Look FHSU SGA Report: February 2nd, 2017" >FHSU SGA Report: February 2nd, 2017</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30862" title="Look Spring 2017 Career-Internship Fair, 2017" >Spring 2017 Career-Internship Fair, 2017</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30946" title="Look Today In History" >Today In History</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="http://tmn.fhsu.edu/?page_id=450">About Us</a></li>
<li id="menu-item-14484" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-14484"><a href="http://tmn.fhsu.edu/?post_format=video">Videos</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14384"><a href="http://tmn.fhsu.edu/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1939"><a href="http://tmn.fhsu.edu/?cat=11">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14398"><a href="http://tmn.fhsu.edu/?cat=3389">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14426"><a href="http://tmn.fhsu.edu/?cat=3398">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14425"><a href="http://tmn.fhsu.edu/?cat=3397">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15021"><a href="http://tmn.fhsu.edu/?cat=3570">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16840"><a href="http://tmn.fhsu.edu/?cat=3603">The Growl</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1941"><a href="http://tmn.fhsu.edu/?cat=7349">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14381"><a href="http://tmn.fhsu.edu/?cat=3387">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14415"><a href="http://tmn.fhsu.edu/?cat=3394">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14418"><a href="http://tmn.fhsu.edu/?cat=3395">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17634"><a href="http://tmn.fhsu.edu/?cat=4540">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="http://tmn.fhsu.edu/?cat=382">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17636"><a href="http://tmn.fhsu.edu/?cat=4541">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14412"><a href="http://tmn.fhsu.edu/?cat=319">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14416"><a href="http://tmn.fhsu.edu/?cat=3392">Men&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14419"><a href="http://tmn.fhsu.edu/?cat=3393">Women&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://tmn.fhsu.edu/?cat=3396">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14439"><a href="http://tmn.fhsu.edu/?cat=3404">Rodeo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17638"><a href="http://tmn.fhsu.edu/?cat=4542">Track</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14459"><a href="http://tmn.fhsu.edu/?cat=3406">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14483"><a href="http://tmn.fhsu.edu/?cat=784">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14533"><a href="http://tmn.fhsu.edu/?cat=3407">Shooting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14380"><a href="http://tmn.fhsu.edu/?cat=1632">Commentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1957"><a href="http://tmn.fhsu.edu/?cat=56">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="http://tmn.fhsu.edu/?cat=3400">FHSU Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14422"><a href="http://tmn.fhsu.edu/?cat=3401">FHSU Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14423"><a href="http://tmn.fhsu.edu/?cat=3403">Sternberg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14420"><a href="http://tmn.fhsu.edu/?cat=3402">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14788"><a href="http://tmn.fhsu.edu/?cat=3505">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7772"><a href="http://tmn.fhsu.edu/?cat=55">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14404"><a href="http://tmn.fhsu.edu/?cat=3391">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14424"><a href="http://tmn.fhsu.edu/?cat=3399">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20068"><a href="http://tmn.fhsu.edu/?cat=6101">Talking Democracy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14400"><a href="http://tmn.fhsu.edu/?page_id=8999">KFHS Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-19487"><a target="_blank" href="http://livestream.com/accounts/11135493/events/5339279/player?width=560&#038;height=315&#038;autoPlay=true&#038;mute=false">TMN-TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26764"><a href="http://tmn.fhsu.edu/?cat=9648">TMN Student Programs</a></li>
</ul>
</li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header --><header id="cb-parallax-featured" class="wrap clearfix"><div class="cb-entry-header cb-style-parallax"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Today In History</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=141">Associated Press</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-07">February 7, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=6132" title="View all posts in today">today</a></div></div></span></div><div class="cb-image" data-type="background" style="background-image: url(http://tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg)"></div><div id="cb-parallax-bg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="clearfix" role="main">

							<article id="post-30962" class="clearfix post-30962 post type-post status-publish format-standard has-post-thumbnail hentry category-today tag-fort-hays-state-university tag-tiger-media-network tag-today-in-history" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 
								<section class="entry-content clearfix" itemprop="articleBody">

									<table border="0" width="470" cellspacing="2" cellpadding="0">
<tbody>
<tr>
<td colspan="3" valign="top">
<table border="0" cellspacing="5" cellpadding="2">
<tbody>
<tr>
<td class="idpage" colspan="3" bgcolor="#CCCCCC" height="12"><b>Today in History: Tuesday, February  07, 2017</b></td>
</tr>
<tr>
<td bgcolor="#FFFFFF" width="230">
<div class="body" align="left"><span class="historyhead">AP Highlight in History:</span><br />
<span class="body">On Feb. 7, 1964, the Beatles arrived in New York for their first American tour, kicking off rock &#8216;n&#8217; roll&#8217;s &#8220;British invasion.&#8221;<br />
</span>&nbsp;</p>
</div>
</td>
<td width="10"></td>
<td width="230"><center></p>
<table bgcolor="#FFFFFF">
<tbody>
<tr>
<td><a href="http://hosted.ap.org/dynamic/files/specials/today-in-history/02/07/0207beatlesairport.html"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/hosted.ap.org/static/specials/today-in-history/02/07/0207beatlesairport.jpg?w=750" data-recalc-dims="1" /><noscript><img src="http://i2.wp.com/hosted.ap.org/static/specials/today-in-history/02/07/0207beatlesairport.jpg?w=750" data-recalc-dims="1" /></noscript></a></td>
</tr>
<tr bgcolor="#FFFFFF">
<td class="captionlight" align="right">AP Photo</td>
</tr>
</tbody>
</table>
<p></center></td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td valign="top" width="230">
<table cellspacing="0" cellpadding="2" bgcolor="#EEEEEE">
<tbody>
<tr>
<td class="bodybold" colspan="2" bgcolor="#CCCCCC" height="12">On this date in:</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1812</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">Author Charles Dickens was born in Portsmouth, England.</td>
</tr>
<tr bgcolor="#FFFFFF">
<td colspan="2"><center></p>
<table bgcolor="#FFFFFF">
<tbody>
<tr>
<td><a href="http://hosted.ap.org/dynamic/files/specials/today-in-history/02/07/0207dickens.html"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/hosted.ap.org/static/specials/today-in-history/02/07/0207dickens.jpg?w=750" data-recalc-dims="1" /><noscript><img src="http://i1.wp.com/hosted.ap.org/static/specials/today-in-history/02/07/0207dickens.jpg?w=750" data-recalc-dims="1" /></noscript></a></td>
</tr>
<tr bgcolor="#FFFFFF">
<td class="captionlight" align="right">AP Photo</td>
</tr>
</tbody>
</table>
<p></center></td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1944</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">Germany launched a counteroffensive at Anzio, Italy, during World War II.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1962</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">President John F. Kennedy imposed a full trade embargo on Cuba..</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1974</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">The island nation of Grenada won independence from Britain.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1984</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">Space shuttle astronauts Bruce McCandless II and Robert L. Stewart went on the first untethered space walk.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1986</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">Haitian President-for-Life Jean-Claude Duvalier fled his country, ending 28 years of family rule.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1990</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">The Soviet Union&#8217;s Communist Party gave up its monopoly on power by agreeing to let other political parties compete for control of the country.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1991</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">Jean-Bertrand Aristide was sworn in as Haiti&#8217;s first democratically elected president.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1992</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">European Community members signed the Maastricht Treaty, which led to creation of the euro.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1995</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">Ramzi Yousef, the alleged mastermind of the 1993 World Trade Center bombing, was arrested in Islamabad, Pakistan.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">1999</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">Jordan&#8217;s King Hussein died at age 63.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">2011</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">AOL Inc. announced the $315 million purchase of The Huffington Post website.</td>
</tr>
<tr>
<td class="bodybold" valign="top" bgcolor="#FFFFFF" width="30">2012</td>
<td class="body" valign="top" bgcolor="#FFFFFF" width="171">A federal appeals court ruled California&#8217;s ban on same-sex marriage unconstitutional.</td>
</tr>
</tbody>
</table>
</td>
<td width="10"></td>
<td valign="top" width="230">
<table cellspacing="0" cellpadding="2">
<tbody>
<tr>
<td class="bodybold" colspan="3" bgcolor="#CCCCCC" height="12"></td>
</tr>
<tr>
<td class="bodybold" colspan="3" bgcolor="#CCCCCC" height="12">Today&#8217;s Birthdays:</td>
</tr>
<tr valign="top">
<td class="body" colspan="3" bgcolor="white">
<table width="230" cellspacing="0" cellpadding="0">
<tbody>
<tr bgcolor="#FFFFFF">
<td class="body" colspan="2" height="24">Actor James Spader turns 57 years old today.</td>
</tr>
<tr>
<td colspan="2"><center></p>
<table bgcolor="#FFFFFF">
<tbody>
<tr>
<td><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/hosted.ap.org/static/specials/today-in-history/02/photos/0207jamesspader14.jpg?w=750" data-recalc-dims="1" /><noscript><img src="http://i0.wp.com/hosted.ap.org/static/specials/today-in-history/02/photos/0207jamesspader14.jpg?w=750" data-recalc-dims="1" /></noscript></td>
</tr>
<tr bgcolor="#FFFFFF">
<td class="captionlight" align="right">AP Photo/Dan Steinberg</td>
</tr>
</tbody>
</table>
<p></center></td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr bgcolor="#CCCCCC">
<td class="bodybold">Name</td>
<td class="bodybold">Profession</td>
<td class="bodybold">Age</td>
</tr>
<tr bgcolor="#E4E4E4">
<td class="body" width="90">Gay Talese</td>
<td class="body" width="116">Author</td>
<td class="body" width="20">85</td>
</tr>
<tr>
<td class="body" width="90">John Hickenlooper</td>
<td class="body" width="116">Governor of Colorado</td>
<td class="body" width="20">65</td>
</tr>
<tr bgcolor="#E4E4E4">
<td class="body" width="90"></td>
<td class="body" width="116"></td>
<td class="body" width="20"></td>
</tr>
<tr>
<td class="body" width="90">Garth Brooks</td>
<td class="body" width="116">Country singer</td>
<td class="body" width="20">55</td>
</tr>
<tr bgcolor="#E4E4E4">
<td class="body" width="90">Eddie Izzard</td>
<td class="body" width="116">Actor, comedian</td>
<td class="body" width="20">55</td>
</tr>
<tr>
<td class="body" width="90">Steve Nash</td>
<td class="body" width="116">Basketball player</td>
<td class="body" width="20">43</td>
</tr>
<tr bgcolor="#E4E4E4">
<td class="body" width="90">Ashton Kutcher</td>
<td class="body" width="116">Actor (&#8220;Two and a Half Men&#8221;)</td>
<td class="body" width="20">39</td>
</tr>
<tr>
<td class="body" width="90">Tina Majorino</td>
<td class="body" width="116">Actress</td>
<td class="body" width="20">32</td>
</tr>
<tr valign="top">
<td class="body" colspan="3" bgcolor="white">
<table width="230" cellspacing="0" cellpadding="0">
<tbody>
<tr bgcolor="#FFFFFF">
<td class="body" colspan="2" height="24">Comedian Chris Rock turns 52 years old today.</td>
</tr>
<tr>
<td colspan="2"><center></p>
<table bgcolor="#FFFFFF">
<tbody>
<tr>
<td><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/hosted.ap.org/static/specials/today-in-history/02/photos/0207chrisrock10a.jpg?w=750" data-recalc-dims="1" /><noscript><img src="http://i0.wp.com/hosted.ap.org/static/specials/today-in-history/02/photos/0207chrisrock10a.jpg?w=750" data-recalc-dims="1" /></noscript></td>
</tr>
<tr bgcolor="#FFFFFF">
<td class="captionlight" align="right">AP Photo/Matt Sayles</td>
</tr>
</tbody>
</table>
<p></center></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30962" class="share-facebook sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=30962&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30962" class="share-twitter sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=30962&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30962" class="share-google-plus-1 sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=30962&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=30962&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://tmn.fhsu.edu/?tag=fort-hays-state-university" rel="tag">Fort Hays State University</a><a href="http://tmn.fhsu.edu/?tag=tiger-media-network" rel="tag">Tiger Media Network</a><a href="http://tmn.fhsu.edu/?tag=today-in-history" rel="tag">today in history</a></p><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://tmn.fhsu.edu/?p=30958"><i class="fa fa-long-arrow-left"></i></a><a href="http://tmn.fhsu.edu/?p=30958" rel="prev">10 Things to Know for Today</a></div><div id="cb-next-link"><a href="http://tmn.fhsu.edu/?p=30964"><i class="fa fa-long-arrow-right"></i></a><a href="http://tmn.fhsu.edu/?p=30964" rel="next">High School Student Support for First Amendment at Highest Level in a Decade</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://tmn.fhsu.edu/?author=141"><img alt='Associated Press' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://tmn.fhsu.edu/wp-content/uploads/2016/09/associatedpress_avatar_1473773238-120x120.jpg' class='lazy lazy-hidden avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='Associated Press' src='http://tmn.fhsu.edu/wp-content/uploads/2016/09/associatedpress_avatar_1473773238-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://tmn.fhsu.edu/?author=141"><span class="fn">Associated Press</span></a></div></div></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=27504"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?resize=360%2C240" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?resize=300%2C200 300w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?resize=360%2C240 360w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?resize=600%2C400 600w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?resize=300%2C200 300w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?resize=360%2C240 360w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?resize=600%2C400 600w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/06/fourstarriot1.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://tmn.fhsu.edu/?p=27504">KFHS Radio New Artist:  Four Star Riot</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=142">tmnstaff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-15">August 15, 2016</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=22519"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?resize=360%2C240" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?resize=300%2C200 300w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?resize=360%2C240 360w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?resize=600%2C400 600w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?resize=300%2C200 300w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?resize=360%2C240 360w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?resize=600%2C400 600w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/volleyball_Spainhour_Rebekah_2827.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://tmn.fhsu.edu/?p=22519">Tigers Oust No. 7 Washburn in Straight Sets; End 19-Match Losing Streak to Ichabods</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=136">Chris Jacobs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-09-27">September 27, 2015</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								




		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Sound Off! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=30962#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58842788&#038;postid=30962&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Sound+Off%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=4.3.1&#038;sig=7df76ad5361a69e5ca46aefd897255c9b816e101#parent=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30962" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Get Social</h3><a href="https://www.twitter.com/tigermedianet"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/tigermedianet"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/109646579383176722804/posts"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/channel/UCTIXUNR_XQP7TX183o_vxCw"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest Stories</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30964"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=30%2C20 30w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=430%2C270 430w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=400%2C250 400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?zoom=2&amp;resize=430%2C270 860w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?zoom=3&amp;resize=430%2C270 1290w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=30%2C20 30w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=430%2C270 430w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?resize=400%2C250 400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?zoom=2&amp;resize=430%2C270 860w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/KnightArtsChallenge_-_Flickr_-_Knight_Foundation_11.jpg?zoom=3&amp;resize=430%2C270 1290w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30964">High School Student Support for First Amendment at Highest Level in a Decade</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=1">tmn-admin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-07">February 7, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30962"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=430%2C270 430w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=400%2C250 400w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?zoom=2&amp;resize=430%2C270 860w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?zoom=3&amp;resize=430%2C270 1290w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=430%2C270 430w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=400%2C250 400w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?zoom=2&amp;resize=430%2C270 860w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?zoom=3&amp;resize=430%2C270 1290w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30962">Today In History</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=141">Associated Press</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-07">February 7, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30958"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=30%2C20 30w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=30%2C20 30w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/02/milking-ap-1.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30958">10 Things to Know for Today</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=141">Associated Press</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-07">February 7, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30955"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/10/StudentGovernment.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30955">FHSU SGA Report: February 2nd, 2017</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=151">Ricky Kerr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30862"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?resize=400%2C250 400w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?zoom=2&amp;resize=430%2C270 860w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?zoom=3&amp;resize=430%2C270 1290w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?resize=400%2C250 400w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?zoom=2&amp;resize=430%2C270 860w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/09/IMG_0247.jpg?zoom=3&amp;resize=430%2C270 1290w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30862">Spring 2017 Career-Internship Fair, 2017</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=150">jordanhester</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><style scoped type="text/css">.utcw-1m3d8em {word-wrap:break-word}.utcw-1m3d8em span,.utcw-1m3d8em a{border-width:0px}.utcw-1m3d8em span:hover,.utcw-1m3d8em a:hover{border-width:0px}</style><div id="utcw-5" class="cb-sidebar-widget widget_utcw widget_tag_cloud"><h3 class="cb-sidebar-widget-title">Trending</h3><div class="utcw-1m3d8em tagcloud"><a class="tag-link-7085 utcw-tag utcw-tag-defendthefort" href="http://tmn.fhsu.edu/?tag=defendthefort" style="font-size:10.100410771337px" title="103 topics">#defendthefort</a> <a class="tag-link-6818 utcw-tag utcw-tag-roartigers" href="http://tmn.fhsu.edu/?tag=roartigers" style="font-size:15.860337745322px" title="734 topics">#roartigers</a> <a class="tag-link-10567 utcw-tag utcw-tag-tigerpride" href="http://tmn.fhsu.edu/?tag=tigerpride" style="font-size:10.146052031036px" title="108 topics">#TigerPride</a> <a class="tag-link-9408 utcw-tag utcw-tag-10-things-to-know-for-today" href="http://tmn.fhsu.edu/?tag=10-things-to-know-for-today" style="font-size:10.712003651301px" title="170 topics">10 Things to Know for Today</a> <a class="tag-link-738 utcw-tag utcw-tag-central-missouri" href="http://tmn.fhsu.edu/?tag=central-missouri" style="font-size:10.036513007759px" title="96 topics">Central Missouri</a> <a class="tag-link-840 utcw-tag utcw-tag-emporia-state" href="http://tmn.fhsu.edu/?tag=emporia-state" style="font-size:10.00912825194px" title="93 topics">Emporia State</a> <a class="tag-link-69 utcw-tag utcw-tag-fhsu" href="http://tmn.fhsu.edu/?tag=fhsu" style="font-size:11.935189411228px" title="304 topics">fhsu</a> <a class="tag-link-4713 utcw-tag utcw-tag-fhsu-baseball" href="http://tmn.fhsu.edu/?tag=fhsu-baseball" style="font-size:10.109539023277px" title="104 topics">FHSU Baseball</a> <a class="tag-link-1694 utcw-tag utcw-tag-fhsu-football" href="http://tmn.fhsu.edu/?tag=fhsu-football" style="font-size:10.666362391602px" title="165 topics">fhsu football</a> <a class="tag-link-3466 utcw-tag utcw-tag-fhsu-mens-basketball" href="http://tmn.fhsu.edu/?tag=fhsu-mens-basketball" style="font-size:10.492925604747px" title="146 topics">FHSU Men's Basketball</a> <a class="tag-link-3446 utcw-tag utcw-tag-fhsu-mens-soccer" href="http://tmn.fhsu.edu/?tag=fhsu-mens-soccer" style="font-size:10.292104062072px" title="124 topics">FHSU Men's Soccer</a> <a class="tag-link-2496 utcw-tag utcw-tag-fhsu-volleyball" href="http://tmn.fhsu.edu/?tag=fhsu-volleyball" style="font-size:10.091282519398px" title="102 topics">FHSU Volleyball</a> <a class="tag-link-3448 utcw-tag utcw-tag-fhsu-womens-basketball" href="http://tmn.fhsu.edu/?tag=fhsu-womens-basketball" style="font-size:10.821542674578px" title="182 topics">FHSU Women's Basketball</a> <a class="tag-link-2493 utcw-tag utcw-tag-fhsu-womens-soccer" href="http://tmn.fhsu.edu/?tag=fhsu-womens-soccer" style="font-size:10.219078046554px" title="116 topics">FHSU Women's Soccer</a> <a class="tag-link-1987 utcw-tag utcw-tag-fhsu-wrestling" href="http://tmn.fhsu.edu/?tag=fhsu-wrestling" style="font-size:10px" title="92 topics">FHSU Wrestling</a> <a class="tag-link-106 utcw-tag utcw-tag-fort-hays-state-university" href="http://tmn.fhsu.edu/?tag=fort-hays-state-university" style="font-size:30px" title="2283 topics">Fort Hays State University</a> <a class="tag-link-181 utcw-tag utcw-tag-miaa" href="http://tmn.fhsu.edu/?tag=miaa" style="font-size:14.664536741214px" title="603 topics">MIAA</a> <a class="tag-link-103 utcw-tag utcw-tag-tiger-media-network" href="http://tmn.fhsu.edu/?tag=tiger-media-network" style="font-size:17.914194431766px" title="959 topics">Tiger Media Network</a> <a class="tag-link-1495 utcw-tag utcw-tag-tigermedianet" href="http://tmn.fhsu.edu/?tag=tigermedianet" style="font-size:10.885440438156px" title="189 topics">tigermedianet</a> <a class="tag-link-6131 utcw-tag utcw-tag-today-in-history" href="http://tmn.fhsu.edu/?tag=today-in-history" style="font-size:12.437243267914px" title="359 topics">today in history</a></div></div><div id="recent-comments-6" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dmitry</span> on <a href="http://tmn.fhsu.edu/?p=30913#comment-113818">Lock America&#8217;s Doors and Please Knock Politely &#8211; Opinion</a></li><li class="recentcomments"><span class="comment-author-link">Collin Graves</span> on <a href="http://tmn.fhsu.edu/?p=30804#comment-113815">Border Adjustment Tax is a tax on you &#8211; Opinion</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://indusestates.com/' rel='external nofollow' class='url'>samreddy</a></span> on <a href="http://tmn.fhsu.edu/?p=6170#comment-113803">Next FHSU President announced</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.franklingotham.com/' rel='external nofollow' class='url'>Franklin Gotham</a></span> on <a href="http://tmn.fhsu.edu/?p=21672#comment-113693">TMN New Artist:  Franklin Gotham</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tmn.fhsu.edu/?p=28797' rel='external nofollow' class='url'>Fort Hays Inventor Will be Televised | Tiger Media Network</a></span> on <a href="http://tmn.fhsu.edu/?p=23381#comment-113655">FHSU Student Invents Device to Save Lives</a></li></ul></div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="categories-5" class="cb-footer-widget widget_categories"><h3 class="cb-footer-widget-title"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">A&amp;E</option>
	<option class="level-1" value="3400">&nbsp;&nbsp;&nbsp;FHSU Music</option>
	<option class="level-1" value="3401">&nbsp;&nbsp;&nbsp;FHSU Theatre</option>
	<option class="level-1" value="3505">&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="3402">&nbsp;&nbsp;&nbsp;Music</option>
	<option class="level-1" value="3403">&nbsp;&nbsp;&nbsp;Sternberg News</option>
	<option class="level-1" value="9648">&nbsp;&nbsp;&nbsp;TMN Student Programs</option>
	<option class="level-1" value="10490">&nbsp;&nbsp;&nbsp;Video Games</option>
	<option class="level-0" value="54">About Us</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Job Opportunities</option>
	<option class="level-0" value="61">Around Town</option>
	<option class="level-0" value="9313">Audiovision</option>
	<option class="level-0" value="1832">KFHS Radio</option>
	<option class="level-0" value="11">News</option>
	<option class="level-1" value="3397">&nbsp;&nbsp;&nbsp;Area News</option>
	<option class="level-1" value="3398">&nbsp;&nbsp;&nbsp;Campus News</option>
	<option class="level-1" value="3570">&nbsp;&nbsp;&nbsp;Politics</option>
	<option class="level-1" value="3389">&nbsp;&nbsp;&nbsp;Student Government News</option>
	<option class="level-0" value="55">Opinion</option>
	<option class="level-1" value="3391">&nbsp;&nbsp;&nbsp;Movie Reviews</option>
	<option class="level-1" value="3399">&nbsp;&nbsp;&nbsp;Music Reviews</option>
	<option class="level-1" value="6101">&nbsp;&nbsp;&nbsp;Talking Democracy</option>
	<option class="level-0" value="1639">Programs</option>
	<option class="level-0" value="2">Sponsor</option>
	<option class="level-0" value="7349">Sports</option>
	<option class="level-1" value="4540">&nbsp;&nbsp;&nbsp;Baseball</option>
	<option class="level-1" value="1632">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="319">&nbsp;&nbsp;&nbsp;Cross Country</option>
	<option class="level-1" value="3387">&nbsp;&nbsp;&nbsp;Football</option>
	<option class="level-1" value="3396">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-1" value="3394">&nbsp;&nbsp;&nbsp;Men&#8217;s Basketball</option>
	<option class="level-1" value="3392">&nbsp;&nbsp;&nbsp;Men&#8217;s Soccer</option>
	<option class="level-1" value="3404">&nbsp;&nbsp;&nbsp;Rodeo</option>
	<option class="level-1" value="3407">&nbsp;&nbsp;&nbsp;Shooting</option>
	<option class="level-1" value="4541">&nbsp;&nbsp;&nbsp;Softball</option>
	<option class="level-1" value="3406">&nbsp;&nbsp;&nbsp;Tennis</option>
	<option class="level-1" value="4542">&nbsp;&nbsp;&nbsp;Track</option>
	<option class="level-1" value="382">&nbsp;&nbsp;&nbsp;Volleyball</option>
	<option class="level-1" value="3395">&nbsp;&nbsp;&nbsp;Women&#8217;s Basketball</option>
	<option class="level-1" value="3393">&nbsp;&nbsp;&nbsp;Women&#8217;s Soccer</option>
	<option class="level-1" value="784">&nbsp;&nbsp;&nbsp;Wrestling</option>
	<option class="level-0" value="6132">today</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://tmn.fhsu.edu/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="archives-4" class="cb-footer-widget widget_archive"><h3 class="cb-footer-widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://tmn.fhsu.edu/?m=201702'> February 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201701'> January 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201612'> December 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201611'> November 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201610'> October 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201609'> September 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201608'> August 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201607'> July 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201606'> June 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201605'> May 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201604'> April 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201603'> March 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201602'> February 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201601'> January 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201512'> December 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201511'> November 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201510'> October 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201509'> September 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201508'> August 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201507'> July 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201506'> June 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201505'> May 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201504'> April 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201503'> March 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201502'> February 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201501'> January 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201412'> December 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201411'> November 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201410'> October 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201409'> September 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201408'> August 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201406'> June 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201405'> May 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201404'> April 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201403'> March 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201402'> February 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201401'> January 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201312'> December 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201311'> November 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201310'> October 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201309'> September 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201308'> August 2013 </option>

		</select>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="meta-5" class="cb-footer-widget widget_meta"><h3 class="cb-footer-widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://tmn.fhsu.edu/wp-login.php">Log in</a></li>
			<li><a href="http://tmn.fhsu.edu/?feed=rss2">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://tmn.fhsu.edu/?feed=comments-rss2">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">©2015 Tiger Media Network</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-14387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14387"><a href="http://tmn.fhsu.edu/">Home</a></li>
<li id="menu-item-14391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14391"><a href="http://tmn.fhsu.edu/?cat=11">News</a></li>
<li id="menu-item-14392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14392"><a href="http://tmn.fhsu.edu/?cat=7349">Sports</a></li>
<li id="menu-item-14393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14393"><a href="http://tmn.fhsu.edu/?cat=56">A&amp;E</a></li>
<li id="menu-item-14394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14394"><a href="http://tmn.fhsu.edu/?cat=55">Opinion</a></li>
<li id="menu-item-14388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14388"><a href="http://tmn.fhsu.edu/?page_id=8999">KFHS Radio</a></li>
<li id="menu-item-28032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28032"><a href="https://kfhs.airtime.pro">KFHS Radio</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

			<div style="display:none">
	<div class="grofile-hash-map-5e6a9fa95f61663e23555842683a8444">
	</div>
	</div>
 <script type='text/javascript'>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</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tmn.fhsu.edu\/?p=30962":30962};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58842788&postid=30962&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Sound+Off%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.3.1&sig=7df76ad5361a69e5ca46aefd897255c9b816e101#parent=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30962" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58842788&postid=30962&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Sound+Off%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.3.1&sig=7df76ad5361a69e5ca46aefd897255c9b816e101#parent=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30962";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'58842788',post:'30962',tz:'-6',srv:'tmn.fhsu.edu'} ]);
	_stq.push([ 'clickTrackerInit', '58842788', '30962' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->