
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Tigers Edge Mules, 74-73, in Bizarre Finish | Tiger Media Network</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://tmn.fhsu.edu/wp-content/uploads/2014/10/tmn-for-socmed-01-1.jpg">

		<link rel="pingback" href="http://tmn.fhsu.edu/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[510,569] -->
<meta name="description"  content="FHSU Sports Information Department HAYS, Kan. - In a game that saw 52 fouls and 68 free-throws between teams, Fort Hays State squeaked out a 74-73 win over" />

<meta name="keywords"  content="#roartigers,#tigerpride,central missouri,fhsu men\'s basketball,fort hays state university,southwest baptist,tiger media network" />

<link rel="canonical" href="http://tmn.fhsu.edu/?p=30407" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tiger Media Network &raquo; Feed" href="http://tmn.fhsu.edu/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Tiger Media Network &raquo; Comments Feed" href="http://tmn.fhsu.edu/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Tiger Media Network &raquo; Tigers Edge Mules, 74-73, in Bizarre Finish Comments Feed" href="http://tmn.fhsu.edu/?feed=rss2&#038;p=30407" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tmn.fhsu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://tmn.fhsu.edu/wp-content/themes/valenti/library/css/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://tmn.fhsu.edu/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://tmn.fhsu.edu/wp-content/themes/valenti/library/css/ie.css?ver=3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://tmn.fhsu.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tmn.fhsu.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/js/otw_shortcode_core.js?ver=4.7'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/toggles-shortcode-and-widget//include/otw_components/otw_shortcode/js/otw_shortcode.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://tmn.fhsu.edu/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tmn.fhsu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tmn.fhsu.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wrestling Returns to Action in Dual at Adams State' href='http://tmn.fhsu.edu/?p=30404' />
<link rel='next' title='Tigers Hold Off UCM, Hobson Reaches 100 Conference Wins' href='http://tmn.fhsu.edu/?p=30411' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://tmn.fhsu.edu/?p=30407' />
<link rel="alternate" type="application/json+oembed" href="http://tmn.fhsu.edu/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30407" />
<link rel="alternate" type="text/xml+oembed" href="http://tmn.fhsu.edu/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30407&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>jQuery(document).ready(function($){$.backstretch("http://tmn.fhsu.edu/wp-content/uploads/2013/08/on_in_15.jpg",  {fade: 750}); }); </script><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }

                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43325010-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.header {  }</style><!-- end custom css --><meta property="og:image" content="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?fit=720%2C400">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http:\/\/tmn.fhsu.edu\/wp-content\/uploads\/2014\/02\/tiger_basketball.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tigers Edge Mules, 74-73, in Bizarre Finish" />
<meta property="og:url" content="http://tmn.fhsu.edu/?p=30407" />
<meta property="og:description" content="FHSU Sports Information Department HAYS, Kan. &#8211; In a game that saw 52 fouls and 68 free-throws between teams, Fort Hays State squeaked out a 74-73 win over Central Missouri on Thursday evenin…" />
<meta property="article:published_time" content="2017-01-06T14:28:32+00:00" />
<meta property="article:modified_time" content="2017-01-06T14:31:20+00:00" />
<meta property="og:site_name" content="Tiger Media Network" />
<meta property="og:image" content="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?fit=720%2C400" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TigerMediaNet" />
<meta name="twitter:image" content="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?fit=720%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TigerMediaNet" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-30407 single-format-standard custom-background">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-no-top"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" >
                                                <a href="http://tmn.fhsu.edu">
                                                    <img src="http://tmn.fhsu.edu/wp-content/uploads/2014/10/TMNlogo.png" alt="Tiger Media Network logo" width="1000" height="170" data-retina-src="http://tmn.fhsu.edu/wp-content/uploads/2014/10/TMNlogo@2x.png" />
                                                </a>
                                            </div>
                                <div class="cb-medium"></div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://tmn.fhsu.edu/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-main-container"><ul class="nav main-nav clearfix"><li id="menu-item-14384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14384"><a href="http://tmn.fhsu.edu/">Home</a><div class="cb-links-menu"></li>
<li id="menu-item-1939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1939"><a href="http://tmn.fhsu.edu/?cat=11">News</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=19845"><img width="480" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=480%2C240" class="lazy lazy-hidden attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=480%2C240 480w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=1400%2C700 1400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="240" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=480%2C240 480w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?resize=1400%2C700 1400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/04/IMG_0112.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=19845">First severe storm of the season blows through Hays</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=136">cljacobs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-04-27">April 27, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=3397" title="View all posts in Area News">Area News</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30414"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30414">10 Things to Know for Today</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=141">Associated Press</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-06">January 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30407"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30407">Tigers Edge Mules, 74-73, in Bizarre Finish</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-06">January 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30398"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/tacoma-snow-ap.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/tacoma-snow-ap.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/tacoma-snow-ap.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/tacoma-snow-ap.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/tacoma-snow-ap.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/tacoma-snow-ap.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/tacoma-snow-ap.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/tacoma-snow-ap.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30398">10 Things to Know for Today</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=141">Associated Press</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-05">January 5, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14398"><a href="http://tmn.fhsu.edu/?cat=3389">Student Government</a></li>
	<li id="menu-item-14426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14426"><a href="http://tmn.fhsu.edu/?cat=3398">Campus</a></li>
	<li id="menu-item-14425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14425"><a href="http://tmn.fhsu.edu/?cat=3397">Local</a></li>
	<li id="menu-item-15021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15021"><a href="http://tmn.fhsu.edu/?cat=3570">Politics</a></li>
	<li id="menu-item-16840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16840"><a href="http://tmn.fhsu.edu/?cat=3603">The Growl</a></li>
</ul></div></li>
<li id="menu-item-1941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1941"><a href="http://tmn.fhsu.edu/?cat=7349">Sports</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=19590"><img width="448" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/02/shooting_team_4_web.jpg?resize=448%2C240" class="lazy lazy-hidden attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /><noscript><img width="448" height="240" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/02/shooting_team_4_web.jpg?resize=448%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=19590">FHSUs shooting team finishes season as national runner-up</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=136">cljacobs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-04-10">April 10, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=3407" title="View all posts in Shooting">Shooting</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30411"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30411">Tigers Hold Off UCM, Hobson Reaches 100 Conference Wins</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-06">January 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30407"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30407">Tigers Edge Mules, 74-73, in Bizarre Finish</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-06">January 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30404"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30404">Wrestling Returns to Action in Dual at Adams State</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-05">January 5, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14381"><a href="http://tmn.fhsu.edu/?cat=3387">Football</a></li>
	<li id="menu-item-14415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14415"><a href="http://tmn.fhsu.edu/?cat=3394">Men&#8217;s Basketball</a></li>
	<li id="menu-item-14418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14418"><a href="http://tmn.fhsu.edu/?cat=3395">Women&#8217;s Basketball</a></li>
	<li id="menu-item-17634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17634"><a href="http://tmn.fhsu.edu/?cat=4540">Baseball</a></li>
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="http://tmn.fhsu.edu/?cat=382">Volleyball</a></li>
	<li id="menu-item-17636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17636"><a href="http://tmn.fhsu.edu/?cat=4541">Softball</a></li>
	<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14412"><a href="http://tmn.fhsu.edu/?cat=319">Cross Country</a></li>
	<li id="menu-item-14416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14416"><a href="http://tmn.fhsu.edu/?cat=3392">Men&#8217;s Soccer</a></li>
	<li id="menu-item-14419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14419"><a href="http://tmn.fhsu.edu/?cat=3393">Women&#8217;s Soccer</a></li>
	<li id="menu-item-14414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://tmn.fhsu.edu/?cat=3396">Golf</a></li>
	<li id="menu-item-14439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14439"><a href="http://tmn.fhsu.edu/?cat=3404">Rodeo</a></li>
	<li id="menu-item-17638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17638"><a href="http://tmn.fhsu.edu/?cat=4542">Track</a></li>
	<li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14459"><a href="http://tmn.fhsu.edu/?cat=3406">Tennis</a></li>
	<li id="menu-item-14483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14483"><a href="http://tmn.fhsu.edu/?cat=784">Wrestling</a></li>
	<li id="menu-item-14533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14533"><a href="http://tmn.fhsu.edu/?cat=3407">Shooting</a></li>
	<li id="menu-item-14380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14380"><a href="http://tmn.fhsu.edu/?cat=1632">Commentary</a></li>
</ul></div></li>
<li id="menu-item-1957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1957"><a href="http://tmn.fhsu.edu/?cat=56">A&#038;E</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=18913"><img width="480" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=480%2C240" class="lazy lazy-hidden attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=480%2C240 480w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=1400%2C700 1400w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="240" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=480%2C240 480w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?resize=1400%2C700 1400w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/WISE_1828-2650_Brown_dwarf.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=18913">Graphic novel 'Intergalactic Nemesis'  to invade the stage at FHSU</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=136">cljacobs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-18">March 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=56" title="View all posts in A&amp;E">A&amp;E</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30281"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30281">Review &#8211; Rogue One: Star Wars Story (SPOILERS)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=150">jordanhester</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-16">December 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30174"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/griswold.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/griswold.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/griswold.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/griswold.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/griswold.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/griswold.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/griswold.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/griswold.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30174">27 Interesting Facts about National Lampoon&#8217;s Christmas Vacation</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=149">ravendick</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-10">December 10, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30155"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/rogueone_logo.0.0.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/rogueone_logo.0.0.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/rogueone_logo.0.0.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/rogueone_logo.0.0.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/rogueone_logo.0.0.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/rogueone_logo.0.0.jpg?resize=80%2C60 80w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/rogueone_logo.0.0.jpg?zoom=2&amp;resize=80%2C60 160w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/rogueone_logo.0.0.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30155">Rogue One: A Star Wars Story &#8211; Preview</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=150">jordanhester</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-08">December 8, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="http://tmn.fhsu.edu/?cat=3400">FHSU Music</a></li>
	<li id="menu-item-14422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14422"><a href="http://tmn.fhsu.edu/?cat=3401">FHSU Theatre</a></li>
	<li id="menu-item-14423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14423"><a href="http://tmn.fhsu.edu/?cat=3403">Sternberg</a></li>
	<li id="menu-item-14420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14420"><a href="http://tmn.fhsu.edu/?cat=3402">Music</a></li>
	<li id="menu-item-14788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14788"><a href="http://tmn.fhsu.edu/?cat=3505">Movies</a></li>
</ul></div></li>
<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7772"><a href="http://tmn.fhsu.edu/?cat=55">Opinion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=17904"><img width="480" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=480%2C240" class="lazy lazy-hidden attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-lazy-srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=480%2C240 480w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=1400%2C700 1400w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="240" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=480%2C240 480w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?resize=1400%2C700 1400w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/03/gun_show.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=17904">New gun law in Kansas: What you need to know</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=0"></a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-20">March 20, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=55" title="View all posts in Opinion">Opinion</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30281"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?zoom=2&amp;resize=80%2C60 160w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/12/star-wars-rogue-one-teaser-trailer-logo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30281">Review &#8211; Rogue One: Star Wars Story (SPOILERS)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=150">jordanhester</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-16">December 16, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30249"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/10/w-soccer-coach-shaw.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/10/w-soccer-coach-shaw.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/10/w-soccer-coach-shaw.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/10/w-soccer-coach-shaw.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/10/w-soccer-coach-shaw.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/10/w-soccer-coach-shaw.jpg?resize=80%2C60 80w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/10/w-soccer-coach-shaw.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/10/w-soccer-coach-shaw.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30249">Clarification &#8211; Coach Craig Shaw</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=150">jordanhester</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-14">December 14, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=30212"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/07/trump-make-america.jpg?resize=80%2C60" class="lazy lazy-hidden attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/07/trump-make-america.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/07/trump-make-america.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/07/trump-make-america.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="60" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/07/trump-make-america.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/07/trump-make-america.jpg?resize=80%2C60 80w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/07/trump-make-america.jpg?zoom=2&amp;resize=80%2C60 160w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2016/07/trump-make-america.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://tmn.fhsu.edu/?p=30212">1 Month Later: Minority Thoughts Post Election</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=150">jordanhester</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-13">December 13, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14404"><a href="http://tmn.fhsu.edu/?cat=3391">Movie Reviews</a></li>
	<li id="menu-item-14424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14424"><a href="http://tmn.fhsu.edu/?cat=3399">Music Reviews</a></li>
	<li id="menu-item-20068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20068"><a href="http://tmn.fhsu.edu/?cat=6101">Talking Democracy</a></li>
</ul></div></li>
<li id="menu-item-14400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14400"><a href="http://tmn.fhsu.edu/?page_id=8999">KFHS Radio</a><div class="cb-links-menu"></li>
<li id="menu-item-19487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-19487"><a target="_blank" href="http://livestream.com/accounts/11135493/events/5339279/player?width=560&#038;height=315&#038;autoPlay=true&#038;mute=false">TMN-TV</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-26764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26764"><a href="http://tmn.fhsu.edu/?cat=9648">TMN Student Programs</a></li>
</ul></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest stories <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://tmn.fhsu.edu/?p=30417" title="Look Today In History" >Today In History</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30414" title="Look 10 Things to Know for Today" >10 Things to Know for Today</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30411" title="Look Tigers Hold Off UCM, Hobson Reaches 100 Conference Wins" >Tigers Hold Off UCM, Hobson Reaches 100 Conference Wins</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30407" title="Look Tigers Edge Mules, 74-73, in Bizarre Finish" >Tigers Edge Mules, 74-73, in Bizarre Finish</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30404" title="Look Wrestling Returns to Action in Dual at Adams State" >Wrestling Returns to Action in Dual at Adams State</a> </li> <li><a href="http://tmn.fhsu.edu/?p=30401" title="Look Today In History" >Today In History</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="http://tmn.fhsu.edu/?page_id=450">About Us</a></li>
<li id="menu-item-14484" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-14484"><a href="http://tmn.fhsu.edu/?post_format=video">Videos</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14384"><a href="http://tmn.fhsu.edu/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1939"><a href="http://tmn.fhsu.edu/?cat=11">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14398"><a href="http://tmn.fhsu.edu/?cat=3389">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14426"><a href="http://tmn.fhsu.edu/?cat=3398">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14425"><a href="http://tmn.fhsu.edu/?cat=3397">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15021"><a href="http://tmn.fhsu.edu/?cat=3570">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16840"><a href="http://tmn.fhsu.edu/?cat=3603">The Growl</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1941"><a href="http://tmn.fhsu.edu/?cat=7349">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14381"><a href="http://tmn.fhsu.edu/?cat=3387">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14415"><a href="http://tmn.fhsu.edu/?cat=3394">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14418"><a href="http://tmn.fhsu.edu/?cat=3395">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17634"><a href="http://tmn.fhsu.edu/?cat=4540">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="http://tmn.fhsu.edu/?cat=382">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17636"><a href="http://tmn.fhsu.edu/?cat=4541">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14412"><a href="http://tmn.fhsu.edu/?cat=319">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14416"><a href="http://tmn.fhsu.edu/?cat=3392">Men&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14419"><a href="http://tmn.fhsu.edu/?cat=3393">Women&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://tmn.fhsu.edu/?cat=3396">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14439"><a href="http://tmn.fhsu.edu/?cat=3404">Rodeo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17638"><a href="http://tmn.fhsu.edu/?cat=4542">Track</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14459"><a href="http://tmn.fhsu.edu/?cat=3406">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14483"><a href="http://tmn.fhsu.edu/?cat=784">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14533"><a href="http://tmn.fhsu.edu/?cat=3407">Shooting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14380"><a href="http://tmn.fhsu.edu/?cat=1632">Commentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1957"><a href="http://tmn.fhsu.edu/?cat=56">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="http://tmn.fhsu.edu/?cat=3400">FHSU Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14422"><a href="http://tmn.fhsu.edu/?cat=3401">FHSU Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14423"><a href="http://tmn.fhsu.edu/?cat=3403">Sternberg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14420"><a href="http://tmn.fhsu.edu/?cat=3402">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14788"><a href="http://tmn.fhsu.edu/?cat=3505">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7772"><a href="http://tmn.fhsu.edu/?cat=55">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14404"><a href="http://tmn.fhsu.edu/?cat=3391">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14424"><a href="http://tmn.fhsu.edu/?cat=3399">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20068"><a href="http://tmn.fhsu.edu/?cat=6101">Talking Democracy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14400"><a href="http://tmn.fhsu.edu/?page_id=8999">KFHS Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-19487"><a target="_blank" href="http://livestream.com/accounts/11135493/events/5339279/player?width=560&#038;height=315&#038;autoPlay=true&#038;mute=false">TMN-TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26764"><a href="http://tmn.fhsu.edu/?cat=9648">TMN Student Programs</a></li>
</ul>
</li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header --><header id="cb-parallax-featured" class="wrap clearfix"><div class="cb-entry-header cb-style-parallax"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Tigers Edge Mules, 74-73, in Bizarre Finish</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-06">January 6, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://tmn.fhsu.edu/?cat=3394" title="View all posts in Men&#039;s Basketball">Men's Basketball</a>,  <a href="http://tmn.fhsu.edu/?cat=11" title="View all posts in News">News</a>,  <a href="http://tmn.fhsu.edu/?cat=7349" title="View all posts in Sports">Sports</a></div></div></span></div><div class="cb-image" data-type="background" style="background-image: url(http://tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg)"></div><div id="cb-parallax-bg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="clearfix" role="main">

							<article id="post-30407" class="clearfix post-30407 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-news category-sports tag-roartigers tag-tigerpride tag-central-missouri tag-fhsu-mens-basketball tag-fort-hays-state-university tag-southwest-baptist tag-tiger-media-network" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 
								<section class="entry-content clearfix" itemprop="articleBody">

									<p>FHSU Sports Information Department</p>
<p>HAYS, Kan. &#8211; In a game that saw 52 fouls and 68 free-throws between teams, Fort Hays State squeaked out a 74-73 win over Central Missouri on Thursday evening (Jan. 5) at Gross Memorial Coliseum. Rob Davis poured in 34 points hitting several key shots late to lift the Tigers to victory. The Tigers moved to 9-4 overall, 3-2 in the MIAA, while the Mules went to 8-4 overall and 2-2 in the MIAA.</p>
<p>Fort Hays State led by as many as 10 points in the first half before Central Missouri finished with an 11-4 run. As a result, the Tigers went into the locker room with a 33-30 lead. At the half, the teams had only combined for 19 fouls and 20 free-throws overall.</p>
<p>A 5-0 burst by the Mules to open the second half gave them their first lead of the game at 35-33, but the Tigers answered with a 6-0 run to take the lead back by four. The Tigers clung to a narrow lead until reaching their seventh foul of the second half at the 13:55 mark, which allowed the Mules to shoot 26 free throws from there on out.</p>
<p>From the 13:55 mark, UCM slowly went on a 12-4 run in a possession style game over the next four and a half minutes to build a seven-point lead. Meanwhile, the Mules held the Tigers without a field goal in an 8:02 span between the 15:49 and 7:47 marks. The seven points FHSU scored in that span were free-throws until a Trey O&#8217;Neil 3-point field goal broke the drought to pull the Tigers back within three.</p>
<p>But the Mules continued to draw fouls and make free throws, hitting their first 13 attempts past the 13:55 mark. The Tigers kept scratching and clawing, pulling within two points three times before the 1:00 mark. A Rob Davis 3-point field goal with 1:00 remaining on the clock made it 71-69 in favor of the Mules.</p>
<p>Out of a timeout, the Tigers put on a press and Davis picked off a pass near midcourt. Hadley Gillum inched the Tigers closer by making one of two free-throws, the first rattling in and out of the cylinder, to make it 71-70. Just two seconds later, Central Missouri&#8217;s D.J. Richardson stepped on the sideline, giving the ball back to the Tigers once again. This time, Davis made the Mules pay by hitting a jumper with 27 seconds remaining to push the Tigers in front 72-71.</p>
<p>The Mules ran the clock down looking for the last shot attempt and had a great point-blank layup look at the bucket that Marquiez Lawrence missed with five ticks remaining on the clock. The Tigers pounced on the ball to force a jump ball, with the possession arrow in their favor. Davis took the inbounds pass, was fouled, then dropped his 33rd and 34th points of the game through the net to push FHSU to a three-point advantage, 74-71.</p>
<p>Fort Hays State opted to foul near midcourt with 1.7 seconds remaining before a UCM player could get a potential tying 3-point shot off. Spencer Reaves went to the free-throw line, made the first, then purposely missed the second. But on the rebound, Drew Kite was called for a push under the basket, giving UCM two more free-throw chances to tie the game with 0.7 seconds remaining. Just subbed into the game before the Reaves free-throw attempts, Williams Gabriel rattled the first home but missed the second and JaQuan Smith elevated to catch the ball and end a truly bizarre finish in Fort Hays State&#8217;s favor, 74-73.</p>
<p>Davis poured in 20 of his 34 points in the second half, including 18 in the final 10 minutes of the game. He was 9-of-17 from the field, 4-of-7 from beyond the 3-point line, and 12-of-13 at the free-throw line. He went over 30 points in a game for the fifth time this season, upping his MIAA-best scoring average to 24.2 points per game. Gillum notched his fourth double-double of the season with 15 points and 13 rebounds.</p>
<p>The Tigers shot 45.1 percent overall from the field, including 43.8 percent beyond the 3-point line. They were 75 percent at the free-throw line (21-of-28). FHSU held UCM to just 38.6 percent shooting from the field and 31.6 percent beyond the 3-point line, but UCM made the game close by going 82.5 percent from the free-throw line (33-of-40), canning and shooting 12 more free-throws than the Tigers. Luckily that was offset by six more field goal makes by the Tigers and one more 3-point field goal for the 13-point swing the other direction.</p>
<p>Reaves and Richardson led the Mules with 14 points each, while Dushaun Rice added 11. The three combined for a 22-of-24 effort at the free-throw line, the only two misses from Richardson (10-of-12).</p>
<p>The Tigers look to continue a move up in the MIAA standings on Saturday (Jan. 7) when they host the Bearcats of Southwest Baptist at 4 pm in Hays.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30407" class="share-facebook sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=30407&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30407" class="share-twitter sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=30407&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30407" class="share-google-plus-1 sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=30407&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=30407&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://tmn.fhsu.edu/?p=30407#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://tmn.fhsu.edu/?tag=roartigers" rel="tag">#roartigers</a><a href="http://tmn.fhsu.edu/?tag=tigerpride" rel="tag">#TigerPride</a><a href="http://tmn.fhsu.edu/?tag=central-missouri" rel="tag">Central Missouri</a><a href="http://tmn.fhsu.edu/?tag=fhsu-mens-basketball" rel="tag">FHSU Men's Basketball</a><a href="http://tmn.fhsu.edu/?tag=fort-hays-state-university" rel="tag">Fort Hays State University</a><a href="http://tmn.fhsu.edu/?tag=southwest-baptist" rel="tag">Southwest Baptist</a><a href="http://tmn.fhsu.edu/?tag=tiger-media-network" rel="tag">Tiger Media Network</a></p><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://tmn.fhsu.edu/?p=30404"><i class="fa fa-long-arrow-left"></i></a><a href="http://tmn.fhsu.edu/?p=30404" rel="prev">Wrestling Returns to Action in Dual at Adams State</a></div><div id="cb-next-link"><a href="http://tmn.fhsu.edu/?p=30411"><i class="fa fa-long-arrow-right"></i></a><a href="http://tmn.fhsu.edu/?p=30411" rel="next">Tigers Hold Off UCM, Hobson Reaches 100 Conference Wins</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://tmn.fhsu.edu/?author=139"><img alt='Fort Hays State Athletics' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://tmn.fhsu.edu/wp-content/uploads/2016/09/fhsuathletics_avatar_1473773898-120x120.jpg' class='lazy lazy-hidden avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='Fort Hays State Athletics' src='http://tmn.fhsu.edu/wp-content/uploads/2016/09/fhsuathletics_avatar_1473773898-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://tmn.fhsu.edu/?author=139"><span class="fn">Fort Hays State Athletics</span></a></div></div></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=24066"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?resize=360%2C240" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?resize=300%2C200 300w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?resize=360%2C240 360w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?resize=600%2C400 600w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?resize=300%2C200 300w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?resize=360%2C240 360w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?resize=600%2C400 600w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/11/m-basketball_Davis_Rob_0863.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://tmn.fhsu.edu/?p=24066">Tigers Overcome First Half Struggles to Defeat Sterling College 86-70</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=136">cljacobs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-11-29">November 29, 2015</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://tmn.fhsu.edu/?p=17301"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?resize=360%2C240" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?resize=300%2C200 300w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?resize=360%2C240 360w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?resize=600%2C400 600w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?resize=300%2C200 300w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?resize=360%2C240 360w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?resize=600%2C400 600w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2014/12/rp_primary_Bohuslavsky_8560.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://tmn.fhsu.edu/?p=17301">Women&#8217;s Basketball takes down No. 21 Jennies, 76-75, in overtime</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=136">cljacobs</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-12-05">December 5, 2014</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								




		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Sound Off! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=30407#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58842788&#038;postid=30407&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Sound+Off%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=4.3.1&#038;sig=7c1653e19f5404cfa408f599da3669092551431d#parent=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30407" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Get Social</h3><a href="https://www.twitter.com/tigermedianet"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/tigermedianet"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/109646579383176722804/posts"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/channel/UCTIXUNR_XQP7TX183o_vxCw"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest Stories</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30417"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=430%2C270 430w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=400%2C250 400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?zoom=2&amp;resize=430%2C270 860w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?zoom=3&amp;resize=430%2C270 1290w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=430%2C270 430w, http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?resize=400%2C250 400w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?zoom=2&amp;resize=430%2C270 860w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2015/05/today_history1.jpg?zoom=3&amp;resize=430%2C270 1290w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30417">Today In History</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=141">Associated Press</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-06">January 6, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30414"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/paltrow-ap.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30414">10 Things to Know for Today</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=141">Associated Press</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-06">January 6, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30411"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=430%2C270 430w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=430%2C270 430w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wbb-faxon.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30411">Tigers Hold Off UCM, Hobson Reaches 100 Conference Wins</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-06">January 6, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30407"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i0.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=430%2C270 430w, http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/mbb-davis-ucm.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30407">Tigers Edge Mules, 74-73, in Bizarre Finish</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-06">January 6, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://tmn.fhsu.edu/?p=30404"><img width="430" height="270" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=430%2C270" class="lazy lazy-hidden attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" data-lazy-srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=430%2C270 430w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /><noscript><img width="430" height="270" src="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=430%2C270" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://i1.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=430%2C270 430w, http://i2.wp.com/tmn.fhsu.edu/wp-content/uploads/2017/01/wrestling-1.5.17.jpg?resize=400%2C250 400w" sizes="(max-width: 430px) 100vw, 430px" /></noscript></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://tmn.fhsu.edu/?p=30404">Wrestling Returns to Action in Dual at Adams State</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://tmn.fhsu.edu/?author=139">Fort Hays State Athletics</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-05">January 5, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><style scoped type="text/css">.utcw-1m3d8em {word-wrap:break-word}.utcw-1m3d8em span,.utcw-1m3d8em a{border-width:0px}.utcw-1m3d8em span:hover,.utcw-1m3d8em a:hover{border-width:0px}</style><div id="utcw-5" class="cb-sidebar-widget widget_utcw widget_tag_cloud"><h3 class="cb-sidebar-widget-title">Trending</h3><div class="utcw-1m3d8em tagcloud"><a class="tag-link-7085 utcw-tag utcw-tag-defendthefort" href="http://tmn.fhsu.edu/?tag=defendthefort" style="font-size:10.231213872832px" title="102 topics">#defendthefort</a> <a class="tag-link-6818 utcw-tag utcw-tag-roartigers" href="http://tmn.fhsu.edu/?tag=roartigers" style="font-size:16.290944123314px" title="731 topics">#roartigers</a> <a class="tag-link-9408 utcw-tag utcw-tag-10-things-to-know-for-today" href="http://tmn.fhsu.edu/?tag=10-things-to-know-for-today" style="font-size:10.703275529865px" title="151 topics">10 Things to Know for Today</a> <a class="tag-link-738 utcw-tag utcw-tag-central-missouri" href="http://tmn.fhsu.edu/?tag=central-missouri" style="font-size:10.173410404624px" title="96 topics">Central Missouri</a> <a class="tag-link-840 utcw-tag utcw-tag-emporia-state" href="http://tmn.fhsu.edu/?tag=emporia-state" style="font-size:10.086705202312px" title="87 topics">Emporia State</a> <a class="tag-link-69 utcw-tag utcw-tag-fhsu" href="http://tmn.fhsu.edu/?tag=fhsu" style="font-size:12.061657032755px" title="292 topics">fhsu</a> <a class="tag-link-4713 utcw-tag utcw-tag-fhsu-baseball" href="http://tmn.fhsu.edu/?tag=fhsu-baseball" style="font-size:10.211946050096px" title="100 topics">FHSU Baseball</a> <a class="tag-link-1694 utcw-tag utcw-tag-fhsu-football" href="http://tmn.fhsu.edu/?tag=fhsu-football" style="font-size:10.828516377649px" title="164 topics">fhsu football</a> <a class="tag-link-3466 utcw-tag utcw-tag-fhsu-mens-basketball" href="http://tmn.fhsu.edu/?tag=fhsu-mens-basketball" style="font-size:10.510597302505px" title="131 topics">FHSU Men's Basketball</a> <a class="tag-link-3446 utcw-tag utcw-tag-fhsu-mens-soccer" href="http://tmn.fhsu.edu/?tag=fhsu-mens-soccer" style="font-size:10.433526011561px" title="123 topics">FHSU Men's Soccer</a> <a class="tag-link-2496 utcw-tag utcw-tag-fhsu-volleyball" href="http://tmn.fhsu.edu/?tag=fhsu-volleyball" style="font-size:10.221579961464px" title="101 topics">FHSU Volleyball</a> <a class="tag-link-3448 utcw-tag utcw-tag-fhsu-womens-basketball" href="http://tmn.fhsu.edu/?tag=fhsu-womens-basketball" style="font-size:10.857418111753px" title="167 topics">FHSU Women's Basketball</a> <a class="tag-link-2493 utcw-tag utcw-tag-fhsu-womens-soccer" href="http://tmn.fhsu.edu/?tag=fhsu-womens-soccer" style="font-size:10.346820809249px" title="114 topics">FHSU Women's Soccer</a> <a class="tag-link-1987 utcw-tag utcw-tag-fhsu-wrestling" href="http://tmn.fhsu.edu/?tag=fhsu-wrestling" style="font-size:10px" title="78 topics">FHSU Wrestling</a> <a class="tag-link-106 utcw-tag utcw-tag-fort-hays-state-university" href="http://tmn.fhsu.edu/?tag=fort-hays-state-university" style="font-size:30px" title="2154 topics">Fort Hays State University</a> <a class="tag-link-181 utcw-tag utcw-tag-miaa" href="http://tmn.fhsu.edu/?tag=miaa" style="font-size:14.701348747592px" title="566 topics">MIAA</a> <a class="tag-link-103 utcw-tag utcw-tag-tiger-media-network" href="http://tmn.fhsu.edu/?tag=tiger-media-network" style="font-size:17.244701348748px" title="830 topics">Tiger Media Network</a> <a class="tag-link-1495 utcw-tag utcw-tag-tigermedianet" href="http://tmn.fhsu.edu/?tag=tigermedianet" style="font-size:11.06936416185px" title="189 topics">tigermedianet</a> <a class="tag-link-290 utcw-tag utcw-tag-tmn" href="http://tmn.fhsu.edu/?tag=tmn" style="font-size:10.028901734104px" title="81 topics">TMN</a> <a class="tag-link-6131 utcw-tag utcw-tag-today-in-history" href="http://tmn.fhsu.edu/?tag=today-in-history" style="font-size:12.514450867052px" title="339 topics">today in history</a></div></div><div id="recent-comments-6" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://indusestates.com/' rel='external nofollow' class='url'>samreddy</a></span> on <a href="http://tmn.fhsu.edu/?p=6170#comment-113803">Next FHSU President announced</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.franklingotham.com/' rel='external nofollow' class='url'>Franklin Gotham</a></span> on <a href="http://tmn.fhsu.edu/?p=21672#comment-113693">TMN New Artist:  Franklin Gotham</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tmn.fhsu.edu/?p=28797' rel='external nofollow' class='url'>Fort Hays Inventor Will be Televised | Tiger Media Network</a></span> on <a href="http://tmn.fhsu.edu/?p=23381#comment-113655">FHSU Student Invents Device to Save Lives</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tmn.fhsu.edu/?p=28701' rel='external nofollow' class='url'>Rockalooa is Coming to Town!!! | Tiger Media Network</a></span> on <a href="http://tmn.fhsu.edu/?p=27810#comment-113638">Wave Spotlight: United Dysfunction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://thenovelists.com' rel='external nofollow' class='url'>The Novelists</a></span> on <a href="http://tmn.fhsu.edu/?p=27083#comment-113496">KFHS Radio New Artist:  The Novelists</a></li></ul></div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="categories-5" class="cb-footer-widget widget_categories"><h3 class="cb-footer-widget-title"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">A&amp;E</option>
	<option class="level-1" value="3400">&nbsp;&nbsp;&nbsp;FHSU Music</option>
	<option class="level-1" value="3401">&nbsp;&nbsp;&nbsp;FHSU Theatre</option>
	<option class="level-1" value="3505">&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="3402">&nbsp;&nbsp;&nbsp;Music</option>
	<option class="level-1" value="3403">&nbsp;&nbsp;&nbsp;Sternberg News</option>
	<option class="level-1" value="9648">&nbsp;&nbsp;&nbsp;TMN Student Programs</option>
	<option class="level-1" value="10490">&nbsp;&nbsp;&nbsp;Video Games</option>
	<option class="level-0" value="54">About Us</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Job Opportunities</option>
	<option class="level-0" value="61">Around Town</option>
	<option class="level-0" value="9313">Audiovision</option>
	<option class="level-0" value="1832">KFHS Radio</option>
	<option class="level-0" value="11">News</option>
	<option class="level-1" value="3397">&nbsp;&nbsp;&nbsp;Area News</option>
	<option class="level-1" value="3398">&nbsp;&nbsp;&nbsp;Campus News</option>
	<option class="level-1" value="3570">&nbsp;&nbsp;&nbsp;Politics</option>
	<option class="level-1" value="3389">&nbsp;&nbsp;&nbsp;Student Government News</option>
	<option class="level-0" value="55">Opinion</option>
	<option class="level-1" value="3391">&nbsp;&nbsp;&nbsp;Movie Reviews</option>
	<option class="level-1" value="3399">&nbsp;&nbsp;&nbsp;Music Reviews</option>
	<option class="level-1" value="6101">&nbsp;&nbsp;&nbsp;Talking Democracy</option>
	<option class="level-0" value="1639">Programs</option>
	<option class="level-0" value="2">Sponsor</option>
	<option class="level-0" value="7349">Sports</option>
	<option class="level-1" value="4540">&nbsp;&nbsp;&nbsp;Baseball</option>
	<option class="level-1" value="1632">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="319">&nbsp;&nbsp;&nbsp;Cross Country</option>
	<option class="level-1" value="3387">&nbsp;&nbsp;&nbsp;Football</option>
	<option class="level-1" value="3396">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-1" value="3394">&nbsp;&nbsp;&nbsp;Men&#8217;s Basketball</option>
	<option class="level-1" value="3392">&nbsp;&nbsp;&nbsp;Men&#8217;s Soccer</option>
	<option class="level-1" value="3404">&nbsp;&nbsp;&nbsp;Rodeo</option>
	<option class="level-1" value="3407">&nbsp;&nbsp;&nbsp;Shooting</option>
	<option class="level-1" value="4541">&nbsp;&nbsp;&nbsp;Softball</option>
	<option class="level-1" value="3406">&nbsp;&nbsp;&nbsp;Tennis</option>
	<option class="level-1" value="4542">&nbsp;&nbsp;&nbsp;Track</option>
	<option class="level-1" value="382">&nbsp;&nbsp;&nbsp;Volleyball</option>
	<option class="level-1" value="3395">&nbsp;&nbsp;&nbsp;Women&#8217;s Basketball</option>
	<option class="level-1" value="3393">&nbsp;&nbsp;&nbsp;Women&#8217;s Soccer</option>
	<option class="level-1" value="784">&nbsp;&nbsp;&nbsp;Wrestling</option>
	<option class="level-0" value="6132">today</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://tmn.fhsu.edu/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="archives-4" class="cb-footer-widget widget_archive"><h3 class="cb-footer-widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://tmn.fhsu.edu/?m=201701'> January 2017 </option>
	<option value='http://tmn.fhsu.edu/?m=201612'> December 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201611'> November 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201610'> October 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201609'> September 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201608'> August 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201607'> July 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201606'> June 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201605'> May 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201604'> April 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201603'> March 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201602'> February 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201601'> January 2016 </option>
	<option value='http://tmn.fhsu.edu/?m=201512'> December 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201511'> November 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201510'> October 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201509'> September 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201508'> August 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201507'> July 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201506'> June 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201505'> May 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201504'> April 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201503'> March 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201502'> February 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201501'> January 2015 </option>
	<option value='http://tmn.fhsu.edu/?m=201412'> December 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201411'> November 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201410'> October 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201409'> September 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201408'> August 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201406'> June 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201405'> May 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201404'> April 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201403'> March 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201402'> February 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201401'> January 2014 </option>
	<option value='http://tmn.fhsu.edu/?m=201312'> December 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201311'> November 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201310'> October 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201309'> September 2013 </option>
	<option value='http://tmn.fhsu.edu/?m=201308'> August 2013 </option>

		</select>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="meta-5" class="cb-footer-widget widget_meta"><h3 class="cb-footer-widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://tmn.fhsu.edu/wp-login.php">Log in</a></li>
			<li><a href="http://tmn.fhsu.edu/?feed=rss2">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://tmn.fhsu.edu/?feed=comments-rss2">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">©2015 Tiger Media Network</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-14387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14387"><a href="http://tmn.fhsu.edu/">Home</a></li>
<li id="menu-item-14391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14391"><a href="http://tmn.fhsu.edu/?cat=11">News</a></li>
<li id="menu-item-14392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14392"><a href="http://tmn.fhsu.edu/?cat=7349">Sports</a></li>
<li id="menu-item-14393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14393"><a href="http://tmn.fhsu.edu/?cat=56">A&amp;E</a></li>
<li id="menu-item-14394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14394"><a href="http://tmn.fhsu.edu/?cat=55">Opinion</a></li>
<li id="menu-item-14388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14388"><a href="http://tmn.fhsu.edu/?page_id=8999">KFHS Radio</a></li>
<li id="menu-item-28032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28032"><a href="https://kfhs.airtime.pro">KFHS Radio</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

			<div style="display:none">
	<div class="grofile-hash-map-acbd32e71d4bb53f6634289414f62820">
	</div>
	</div>
 <script type='text/javascript'>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</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tmn.fhsu.edu\/?p=30407":30407};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.1'></script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.fhsu.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58842788&postid=30407&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Sound+Off%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.3.1&sig=7c1653e19f5404cfa408f599da3669092551431d#parent=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30407" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58842788&postid=30407&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Sound+Off%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.3.1&sig=7c1653e19f5404cfa408f599da3669092551431d#parent=http%3A%2F%2Ftmn.fhsu.edu%2F%3Fp%3D30407";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'58842788',post:'30407',tz:'-6',srv:'tmn.fhsu.edu'} ]);
	_stq.push([ 'clickTrackerInit', '58842788', '30407' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->